[gentoo-user-de] In welchem Paket steckt XML::Parser?

30/08/2007 - 07:20 von Hartmut Figge | Report spam
Gruß,

offensichtlich fehlt mir das XML::Parser Modul. Nur, wo versteckt sich das?

hafi@e675 ~ $ emerge -pv libgsf

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] gnome-extra/libgsf-1.14.3 USE="bzip2 doc python -debug -gnome" 0 kB

hafi@e675 ~ $ sudo emerge libgsf
[...]
checking for XML::Parser... configure: error: XML::Parser perl module is required
for intltool

!!! Please attach the following file when filing a report to bugs.gentoo.org:
!!! /var/tmp/portage/gnome-extra/libgsf-1.14.3/work/libgsf-1.14.3/config.log

!!! ERROR: gnome-extra/libgsf-1.14.3 failed.
Call stack:
ebuild.sh, line 1638: Called dyn_compile
ebuild.sh, line 985: Called qa_call 'src_compile'
ebuild.sh, line 44: Called src_compile
ebuild.sh, line 1328: Called gnome2_src_compile
gnome2.eclass, line 70: Called gnome2_src_configure
gnome2.eclass, line 66: Called econf '--with-bz2' '--without-gnome'
'--with-python' '--with-bz2' '--without-gnome' '--with-python' '--with-bz2'
'--without-gnome' '--with-python' '--enable-gtk-doc'
ebuild.sh, line 586: Called die

Hartmut


gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Ekki Plicht (DF4OR)
30/08/2007 - 07:40 | Warnen spam
On Thursday 30 August 2007, Hartmut Figge wrote:
Gruß,

offensichtlich fehlt mir das XML::Parser Modul. Nur, wo versteckt sich das?



In dev-perl/XML-Parser

Es wàre empfehlenswert wenn Du Dir z.B. 'eix' installieren würdest. Damit kann
man den portagee-tree sehr schön (schnell) durchsuchen, z.B. mit eix parser
in diesem Falle.

Gruß,
Ekki
mailing list

Ähnliche fragen