[gentoo-user-de] X ist da aber dunkel

10/12/2010 - 00:00 von Sebastian | Report spam
Hallo,

ich hoffe die Situation gut wiederzugeben. Nachdem ich meinen Matrox
p650 wegen der Treibersituation gegen eine ati 3450 getauscht habe
bleibt der Loginbildschirm schwarz. Die Maus und die Eingabezeilen für
Name und Passwort sind durch Verànderung des Mauszeigers fühlbar. Ich
kann mich auch Anmelden blind und bleibe auch blind bis auf die Maus.

Ich habe jetzt keine xorg.conf mehr und auch in der make.conf den
treiber in radeon geàndert. Den Kernel mit radeontreiber gebaut und
gestartet. Dann von der Konsole (die geht) mittels
emerge -av1 $(list -CL x11-drivers)
# env-update
# source /etc/profile
das System neu gemacht.
Jetzt habe ich keine Idee wie ich den Fehler eingrenzen kann.
Hat jemand eine Idee wo ich suchen kann?

Gruß
Sebastian
 

Lesen sie die antworten

#1 Ekki Plicht (df4or)
10/12/2010 - 00:50 | Warnen spam

Was sagt das log?
/var/log/Xorg.0.log


2010/12/9 Sebastian


Hallo,

ich hoffe die Situation gut wiederzugeben. Nachdem ich meinen Matrox p650
wegen der Treibersituation gegen eine ati 3450 getauscht habe bleibt der
Loginbildschirm schwarz. Die Maus und die Eingabezeilen fà¼r Name und
Passwort sind durch Verà¤nderung des Mauszeigers fà¼hlbar. Ich kann mich auch
Anmelden blind und bleibe auch blind bis auf die Maus.

Ich habe jetzt keine xorg.conf mehr und auch in der make.conf den treiber
in radeon geà¤ndert. Den Kernel mit radeontreiber gebaut und gestartet. Dann
von der Konsole (die geht) mittels
emerge -av1 $(list -CL x11-drivers)
# env-update
# source /etc/profile
das System neu gemacht.
Jetzt habe ich keine Idee wie ich den Fehler eingrenzen kann.
Hat jemand eine Idee wo ich suchen kann?

GruàŸ
Sebastian







Was sagt das log?<br>/var/log/Xorg.0.log<br><br><br><div class="gmail_quote">2010/12/9 Sebastian <span dir="ltr">&lt;<a href="mailto:"></a>&gt;</span><br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<br>
Hallo,<br>
<br>
ich hoffe die Situation gut wiederzugeben. Nachdem ich meinen Matrox p650 wegen der Treibersituation gegen eine ati 3450 getauscht habe bleibt der Loginbildschirm schwarz. Die Maus und die Eingabezeilen fà¼r Name und Passwort sind durch Verà¤nderung des Mauszeigers fà¼hlbar. Ich kann mich auch Anmelden blind und bleibe auch blind bis auf die Maus.<br>

<br>
Ich habe jetzt keine xorg.conf mehr und auch in der make.conf den treiber in radeon geà¤ndert. Den Kernel mit radeontreiber gebaut und gestartet. Dann von der Konsole (die geht) mittels<br>
emerge -av1 $(list -CL x11-drivers)<br>
# env-update<br>
# source /etc/profile<br>
das System neu gemacht.<br>
Jetzt habe ich keine Idee wie ich den Fehler eingrenzen kann.<br>
Hat jemand eine Idee wo ich suchen kann?<br>
<br>
GruàŸ<br><font color="#888888">
Sebastian<br>
<br>
<br>
</font></blockquote></div><br>

Ähnliche fragen