[gentoo-user-de] x-server update Problem

04/02/2008 - 16:30 von Sebastian | Report spam
Hallo,

nach einem Update meines Xservers auf den Modularen Xserver nach der Anleitung
auf: www.gentoo.org/proj/de/desktop/x/x11/modular-x-howto.xml

Jetzt erhalte ich folgende Fehlermeldung.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Feb 4 16:10:39 2008
(==) Using config file: "/etc/X11/xorg.conf"
(EE) module ABI major version (1) doesn't match the server's version (2)
(EE) Failed to load module "vesa" (module requirement mismatch, 0)
dlopen: /usr/lib/xorg/modules/input//mouse_drv.so: undefined symbol:
miPointerGetMotionEvents
(EE) Failed to load /usr/lib/xorg/modules/input//mouse_drv.so
(EE) Failed to load module "mouse" (loader failed, 7)
(EE) No drivers available.

Fatal server error:
no screens found
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.

Mit startx -- -ignoreABI kann man das zwar umgehen und bekommt eine Graphische
Oberflàche, bei mir aber ohne Maus. Unter den Alten X lief meine Logitech LX3
aber über den PS2 Adapter problemlos. Auch direkt am USB làuft sie jetzt
nicht.

Gruß
Sebastian
gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Arnold Krille
04/02/2008 - 16:40 | Warnen spam
Am 04.02.08 schrieb Sebastian :
(EE) Failed to load /usr/lib/xorg/modules/input//mouse_drv.so
(EE) Failed to load module "mouse" (loader failed, 7)
(EE) No drivers available.



Naja, vielleicht hilft es, wenn Du das mouse-modul neu kompilierst?
Natürlich die passende Version nehmen...

Arnold
visit http://www.arnoldarts.de/
mailing list

Ähnliche fragen