[gentoo-user-de] xorg-server upgrade + Alt Grrrrrrrr...

14/10/2007 - 15:50 von Chris Cohen | Report spam
Hi *,

vermutlich seit dem letzten xorg-server upgrade auf 1.3.0.0-r1 funktionieren
Tastenkobinationen wie []| in non-qt apps nichtmehr. Unter KDE funktioniert
alles wie gehabt, aber X11 und GTK apps wollen nichtmehr so recht :\
In meiner xorg.conf hab' ich:
Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "nodeadkeys"
EndSection
das schaut für mich eigentlich O.K. aus.
Im KDE Controle-Center steht ebenfalls de + nodeadkeys.

Any hints?

Greetings
Chris
gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Bernhard Auzinger
14/10/2007 - 16:50 | Warnen spam
Am Sonntag 14 Oktober 2007 schrieb Chris Cohen:
Hi *,

vermutlich seit dem letzten xorg-server upgrade auf 1.3.0.0-r1
funktionieren Tastenkobinationen wie []| in non-qt apps nichtmehr. Unter
KDE funktioniert alles wie gehabt, aber X11 und GTK apps wollen nichtmehr
so recht :\ In meiner xorg.conf hab' ich:
Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "nodeadkeys"
EndSection
das schaut für mich eigentlich O.K. aus.
Im KDE Controle-Center steht ebenfalls de + nodeadkeys.

Any hints?

Greetings
Chris



Hi,

das Problem hatte ich nach dem Upgrade auf xorg-server-1.4 auch. Ich habe es
gelöst indem ich "Driver kbd" durch "Driver keyboard" ausgetauscht habe.

LG
Bernhard
mailing list

Ähnliche fragen