gerundete Werte zum Rechnen nehmen

03/12/2008 - 15:06 von Andreas Tchorsch | Report spam
Hallo zusammen,

ich habe eine Zahlenreihe mit Werten mit 5 Nachkommastellen. Die Anzeige in
der Zellformatierung ist auf 2 Nachkommastellen eingestellt. Wie kann ich
diesen gerundeten Wert zum Rechnen nehmen ?
z.B.:
a1: 20,77778
a2: 20,77888
Beide Werte werden als 20,78 angezeigt und mit diesem Wert möchte ich
weiterrechnen.

Vielen Dank. (WinXP + Excel2003 SP3)

Andreas Tchorsch
 

Lesen sie die antworten

#1 Alexander Wolff
03/12/2008 - 15:47 | Warnen spam
Die Tastatur von Andreas Tchorsch wurde wie folgt gedrückt:
ich habe eine Zahlenreihe mit Werten mit 5 Nachkommastellen. Die
Anzeige in der Zellformatierung ist auf 2 Nachkommastellen
eingestellt. Wie kann ich diesen gerundeten Wert zum Rechnen nehmen ?
z.B.:
a1: 20,77778
a2: 20,77888
Beide Werte werden als 20,78 angezeigt und mit diesem Wert möchte ich
weiterrechnen.



Einmal gibts Extras Optionen Berechnung Genauigkeit wie angezeigt. Achtung!
Vor der Anwendung Sicherheitskopie machen und dann ausgiebig testen.

Und zweitens kannst Du statt a1*a2 auch rechnen DM(A1)*DM(A2). Zum
Verstàndnis bitte auch hier diese Funktion testen! Sie entspricht ungefàhr
=RUNDEN(A1;2)*RUNDEN(A2;2)
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen