Geschwindigkeit Vista 64 auf Netzlaufwerken

07/08/2008 - 10:50 von Reif Rainer | Report spam
kann mir keiner helfen? Ich habe zwar aus Versehen als Kommentar geschrieben
bin aber trotzdem für jeden Hinweis dankbar.

Grüße

Rainer


"Reif Rainer" <rreif@vr-web.de> schrieb im Newsbeitrag
news:%23%23atbiT8IHA.616@TK2MSFTNGP02.phx.gbl...

Guten Morgen zusammen,

hab hier zwei Systeme,

a: Notebook mit Core2Duo, 1GB Ram, XP-Pro und 1Gb Netzwerkkarte
b: Desktop mit QuadCore, 8GB Ram, Vista Ultimate 64 und ebenfalls 1Gb
Netzwerkkarte

Beide hàngen an einem Gigabit Switch im Netzwerk. Wenn ich mit dem
XP-Rechner auf Netzlaufwerke zugreife ist das alles in "Echtzeit", d.h.
dass
die Zugriffe schnell gehen und ich sofort den Inhalt der Ordner sehe. Beim
Vista-Rechner làdt er teilweise 5 bis 10 Sekunden erst den Ordnerinhalt
her.
Kennt jemand dieses Problem?
Beim Pingen erhalte ich sehr gute Antwortzeiten von unter 1ms.

Grüße und Danke

Rainer

 

Lesen sie die antworten

#1 Helmut Rohrbeck
07/08/2008 - 12:05 | Warnen spam
Reif Rainer schrieb:
[TOFU entsorgt] Lies mal:
http://einklich.net/usenet/zitier.htm#tofu

hab hier zwei Systeme,

a: Notebook mit Core2Duo, 1GB Ram, XP-Pro und 1Gb Netzwerkkarte
b: Desktop mit QuadCore, 8GB Ram, Vista Ultimate 64 und ebenfalls
1Gb Netzwerkkarte

Beide hàngen an einem Gigabit Switch im Netzwerk. Wenn ich mit dem
XP-Rechner auf Netzlaufwerke zugreife ist das alles in "Echtzeit",
d.h. dass
die Zugriffe schnell gehen und ich sofort den Inhalt der Ordner
sehe. Beim Vista-Rechner làdt er teilweise 5 bis 10 Sekunden erst
den Ordnerinhalt her.
Kennt jemand dieses Problem?
Beim Pingen erhalte ich sehr gute Antwortzeiten von unter 1ms.



kann mir keiner helfen? Ich habe zwar aus Versehen als Kommentar
geschrieben bin aber trotzdem für jeden Hinweis dankbar.



Lies mal die Hinweise unter
http://blogs.technet.com/dmelanchth...vista.aspx
Außerdem:
http://support.microsoft.com/kb/932170/en-us
"When you copy large files to or from earlier operating systems,
the copy operation may be slower than expected on some Windows
Vista-based computers"
http://support.microsoft.com/kb/929707/en-us
"You experience poor video quality or slow performance when you
use Windows Media Extender features on a home network that uses
a Gigabit Ethernet switch on a Windows Vista-based computer"
(Method 2: Manually enable flow control in the transmit (Tx)
direction)

Hier funktioniert das über LAN(100 Mbit) und WLAN einwandfrei.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen