Ghostery & Australis & SM

12/06/2014 - 14:12 von Hartmut Figge | Report spam
Gruß,

Auszug aus einem Posting in mozilla.support.seamonkey:

Desiree:
I posted about this in the SeaMonkey forum at dslreports.com. A
Ghostery dev posted a reply:


"Hi Mele, I'm one of Ghostery devs.

SeaMonkey support is not longer possible because Ghsotery relies on
addon-sdk and it, in turn, does not work correctly on SeaMonkey. 5.2.1
will be the last available version until such time that support for
SeaMonkey is re-added. The actual reason for this is because the
underlying API for icon placement has been re-written in addon-sdk to
support Australis, and since Ghostery relies on it, there is no simple
way to re-add it to SeaMonkey. On top of this, AMO (official mozilla
distribution store) has denied our submissions with older addon-sdk
patched to support SeaMonkey, so were out of luck for now."

http://www.dslreports.com/forum/r29...-SeaMonkey

Ghostery 5.2.1 no longer updates on my SeaMonkey 2.26 so I am now
without any working version (even the older one) of Ghostery on SeaMonkey.

Hartmut
 

Lesen sie die antworten

#1 Joerg Lorenz
12/06/2014 - 19:51 | Warnen spam
Am 12.06.14 14:12, schrieb Hartmut Figge:
Gruß,

Auszug aus einem Posting in mozilla.support.seamonkey:

Desiree:
I posted about this in the SeaMonkey forum at dslreports.com. A
Ghostery dev posted a reply:


"Hi Mele, I'm one of Ghostery devs.

SeaMonkey support is not longer possible because Ghsotery relies on
addon-sdk and it, in turn, does not work correctly on SeaMonkey. 5.2.1
will be the last available version until such time that support for
SeaMonkey is re-added. The actual reason for this is because the
underlying API for icon placement has been re-written in addon-sdk to
support Australis, and since Ghostery relies on it, there is no simple
way to re-add it to SeaMonkey. On top of this, AMO (official mozilla
distribution store) has denied our submissions with older addon-sdk
patched to support SeaMonkey, so were out of luck for now."

http://www.dslreports.com/forum/r29...-SeaMonkey

Ghostery 5.2.1 no longer updates on my SeaMonkey 2.26 so I am now
without any working version (even the older one) of Ghostery on SeaMonkey.

Hartmut



Hallo Hartmut!

Ich habe die Frage nicht verstanden.
Ghostery ist eher eine zwielichtige Erweiterung. Es gibt Alternativen.

Gruss, Jörg


http://www.albasani.net/index.html.de
Ein freier und kostenloser Server fuer Usenet/NetNews (NNTP)

Ähnliche fragen