Gibts den Skype für openSuse?

09/01/2013 - 17:47 von Richard Fonfara | Report spam
Hallo,

ich fand zwar 3 Pakete, nàmlich libpurple-plugin-skype,
libpurple-plugin-skype-lang und pidgin-plugin-skype, aber nach deren
Installation über den Software-Verwalter von YaST konnte ich immer noch
keinen installierten Skype entdecken.

Gibts den für openSuse gar nicht? Kann man ein anderes (welches?)
Programm verwenden, das mit Skype kompatibel ist?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Uwe Premer
09/01/2013 - 18:03 | Warnen spam
Am 09.01.2013 17:47 schrieb Richard Fonfara:
Hallo,



Hallo,

ich fand zwar 3 Pakete, nàmlich libpurple-plugin-skype,
libpurple-plugin-skype-lang und pidgin-plugin-skype, aber nach deren
Installation über den Software-Verwalter von YaST konnte ich immer noch
keinen installierten Skype entdecken.

Gibts den für openSuse gar nicht?



Doch, aber wohl leider nur für 32-Bit, nàmlich hier:
(Achtung: Download beginnt sofort!)

<http://www.skype.com/intl/de/get-sk...g.suse>

Das Paket heißt "skype-4.1.0.20-suse.i586.rpm".

Wenn du ein 64-Bit-Suse hast, mußt du halt die passenden
Suse-Bibliotheken (libs) für 32-Bit installieren.

Uwe

Ähnliche fragen