Gigabyte GA-MA78G-DS3H DVI Port

29/09/2008 - 20:51 von Daniel Huber | Report spam
Guten Abend,

ich habe das GA-MA78G-DS3H mit, AMD 4850e, 4GByte RAM (Corsair) und LG
Flatron W2452T-PF bzw. Acer H5350 Beamer im Betrieb. Beide sind per DVI
angeschlossen. Monitor mit DVI<->DVI und Beamer mit DVI<->HDMI. Leider
schaffe ich es nicht, das Ausgabegeràt im laufenden Betrieb zu wechseln.
Wenn ich den PC mit Beamer starte und dann den Beamer abstecke, um den
Monitor anzustecken meldet dieser nur, dass kein Eingangssignal anliegt
und er in den Ruhezustand geht. Gleiches Verhalten anders herum. Wenn
ich den Monitor abstecke um den Beamer anzsutecken, bleibt dieser zwar
bei der Suche nach den Eingangsquellen auf HDMI kurz stehen, scannt dann
aber weiter, ohne dass ein Bild kommt. Wenn ich den PC herunterfahre,
umstecke und gleich wieder starte klappt alles wunderbar.

Hat jemand eine Idee woran das liegen könnte? Grafikkarten Treiber?
Windows? Motherboard? Irgendwelche anderen Vorschlàge wie man das
Problem umgehen könnte? Habe schon daran gedacht, den Beamer auf HDMI zu
hàngen, leider unterstützt das Board nur entweder HDMI oder DVI als
Ausgang, nicht beides gleichzeitig.

Liebe Grüße,
Daniel Huber
 

Lesen sie die antworten

#1 Andreas Hirschberg
29/09/2008 - 21:41 | Warnen spam
"Daniel Huber" schrieb:

Wenn ich den PC mit Beamer starte und dann den Beamer abstecke,
um den Monitor anzustecken meldet dieser nur, dass kein
Eingangssignal anliegt und er in den Ruhezustand geht. Gleiches
Verhalten anders herum. Wenn ich den Monitor abstecke um den
Beamer anzsutecken, bleibt dieser zwar bei der Suche nach den
Eingangsquellen auf HDMI kurz stehen, scannt dann
aber weiter, ohne dass ein Bild kommt.



Vielleicht schaltet die Grafik das Signal standardmàßig auf VGA um und
DVI ab, sowie am DVI-port "kein Geràt angeschlossen" festgestellt wird?

HTH,
Andi

Ähnliche fragen