Gigaset Telefon: Ladelektronik defekt?

21/03/2016 - 17:44 von usenet.NOSPAM | Report spam
Hi Leute,

ich habe hier an einer Basisstation 4 Gigaset C59H Mobilteile.
Eines der Geràte làdt nun die (AAA-) Akkus nicht mehr.
Zwar gibt das Telefon den Ton von sich, der immer kommt, wenn man es in
die Ladeschale steckt, und zeigt auch an, dass es geladen wird.
Aber die Akkus werden nicht geladen.
Heute hatte ich den Fall, dass das Telefon, dass über Nacht in der
Ladeschale stand nach 2 Sekunden aus ging.
Das externe Ladegeràt meinte dann, dass noch 10% Ladung in den Akkus
wàre.

Mit extern geladenen Akkus hàlt das Telefon dann wieder für 2-4 Tage -
je nach dem, wie lange damit telefoniert wird.

Weiß jemand, was da defekt sein könnte? Die Akkus sind es nicht.

Ciao

dirk
 

Lesen sie die antworten

#1 Marcel Mueller
21/03/2016 - 19:23 | Warnen spam
On 21.03.16 17.44, Dirk Wagner wrote:
ich habe hier an einer Basisstation 4 Gigaset C59H Mobilteile.
Eines der Geràte làdt nun die (AAA-) Akkus nicht mehr.
Zwar gibt das Telefon den Ton von sich, der immer kommt, wenn man es in
die Ladeschale steckt, und zeigt auch an, dass es geladen wird.
Aber die Akkus werden nicht geladen.
Heute hatte ich den Fall, dass das Telefon, dass über Nacht in der
Ladeschale stand nach 2 Sekunden aus ging.



Sicher, dass nicht die Akkus kaputt sind?
Etliche DECT-Telefone laden die Dinger im Zweifel so lange, bis sie
irgendwann kaputt sind. Lieb sind die Ladeschaltungen zu den Akkus eher
nicht.

Mit extern geladenen Akkus hàlt das Telefon dann wieder für 2-4 Tage -
je nach dem, wie lange damit telefoniert wird.



Das spricht allerdings eher dagegen.

Vielleicht sind auch die Kontakte vergriesknaddelt, so dass der Strom
nicht gescheit fließt. Oder aber einer der Akkus ist recht tief
entladen. Das kann die Ladeschaltung zumindest unseres Telefons nicht.
Das geht dann nur mit externer Ladung wieder.

Wir hatten da auch einmal eine ganze Weile Ärger. Fakt ist, die Probleme
sind verschwunden, seit ich die komischen Annsmann und
Varta-Telefonakkus rausgeschmissen und durch normale GP Zellen ersetzt
habe. Das war vor knapp 2 Jahren.
Mit Annsmann und Varta Zellen hatte ich auch andererorts schon das eine
oder andere Erlebnis der besonderen Art. Die besten Erfahrungen habe ich
mit Panasonic gemacht, recht dicht gefolgt von Sanyo und dann GP.

Im übrigen halten die Akkus eher 2 Wochen als 2 Tage. Da sind aber auch
die größeren AA drin. Mehr als einen Faktor zwei erklàrt letzteres
allerdings auch nicht. Das wiederum spràche gegen die Akkus.


Weiß jemand, was da defekt sein könnte? Die Akkus sind es nicht.



Bei uns waren sie es am Ende doch, obwohl auch hier externes Laden
funktioniert hat.


Marcel

Ähnliche fragen