Gimp 2.6 lässt sich nicht upgraden (Ubuntu 11.10)

01/06/2013 - 16:07 von Lars Wilhelm | Report spam
Sevus Gemeinde. Ich betreibe ein Ubuntu 11.10 amd 64 System und
benutze sehr gern Gimp, welches bei mir als 2.6 installiert ist.
Ich versuche nun ums verplatzen auf 2.8 upzugraden, aber das geht
nicht. Stehts behauptet der installer, 2.6 sei bereits die neuste
Version.
Ich habe die kesslfleisch/gimp ppa aufgenommen und obendrein sàmtliche
gefundedene Anleitungen abgearbeitet. Egal. es geht nichjt. Was mache
ich falsch?
TIA
 

Lesen sie die antworten

#1 Otto Schramek
01/06/2013 - 17:15 | Warnen spam
Lars Wilhelm wrote:

Ich betreibe ein Ubuntu 11.10 amd 64 System und
benutze sehr gern Gimp, welches bei mir als 2.6 installiert ist.
Ich versuche nun ums verplatzen auf 2.8 upzugraden, aber das geht
nicht.



Selbst mein Debian bringt die Gimp-Version 2.8.2 mit.
Kann es sein, daß Dein System veraltet ist, und deshalb keine neuen
Programme mehr aufgenommen werden? Aktuell ist wohl Version 13.04.

http://www.ubuntu.com/download/desktop/upgrade

Otto

Ähnliche fragen