Glotzenflickerei

20/08/2010 - 23:49 von Holger | Report spam
Hat's geraucht und auch gestunken,
War's bestimmt ein Telefunken.

Wie dem auch sei: Ich habe hier eine Diva von Telefunken im
Reparaturversuch. Die Kiste sagt keinen Mucks. Defekte Halbleiter konnte
ich bis jetzt keine ausmachen. Alle größeren Lötstellen nachgebessert.
Ergebnis: 200V erscheinen als 67 Volt, 7 Volt als 4 Volt und 5 Volt als
0,5 Volt. Vermutung also: Fehler in der Stromversorgung, toter Elko oder
sowas. Wenn ich Glück habe, sehe ich morgen das Schaltbild.

Dennoch meine Frage: Ist das Chassis ICC19 in dieser NG ein Begriff? Hat
jemand den gleichen Fehler schonmal live erlebt und weiß, was nun
gemacht werden muß?

Viele Grüße, Holger
 

Lesen sie die antworten

#1 Guido Grohmann
21/08/2010 - 01:01 | Warnen spam
Holger schrieb:
Hat's geraucht und auch gestunken,
War's bestimmt ein Telefunken.



Wenns geraucht hat und gestunken ... :)

Wie dem auch sei: Ich habe hier eine Diva von Telefunken im
Reparaturversuch. Die Kiste sagt keinen Mucks.



Keine Startversuche, also das sogenannte "Pumpen" feststellbar?

Dennoch meine Frage: Ist das Chassis ICC19 in dieser NG ein Begriff? Hat
jemand den gleichen Fehler schonmal live erlebt und weiß, was nun
gemacht werden muß?



Ja, und zwar der Lampentest. Da wird das Schaltnetzteil mit einer
gewöhnlichen Haushaltsglühlampe als Ersatzlast betrieben. Allerdings ist
das beim ICC19 aufgrund der Schutzschaltung(en) nicht ganz so einfach.
Ich habe dazu das folgendes gefunden, aber bitte bemühe noch mal Google:

- Glühlampe an Usys(40W-100W), das ist die erwàhnte Ersatzlast.
- IC IP140 Pin 6 an Masse legen und an IC IV001 Pin 28 ablöten
- am Zeilentrafo Pin 6 freilöten

Ansonsten hat das Chassis noch eine Kindersicherung, die auch ganz gerne
Ärger macht.

Guido

Ähnliche fragen