GMailFS bzw. MacFUSE unter 10.5.4?

16/08/2008 - 01:03 von deaf_null | Report spam
Moin!

Hat es hier sconmal jemand geschafft, GMailFS oder MacFUSE unter 10.5.4
zum Laufen zu bringen?

Ich habe zwar eine Art Anleitung [1] für 10.5.3 gefunden, komme aber mit
der Anweisung ...

| First, make your Mac actually use the most recent version of Python:
| Just point
|
| /usr/bin/python
|
| to
|
| '/Library/Frameworks/Python.framework/Versions/2.5/bin/python'.

... nicht zurecht.
Wie macht man sowas "üblicherweise"?
Per Finder-Alias ja wohl kaum, oder? ;-)

Außerdem lesen sich die letzten beiden Absàtze ohnehin nicht sehr
vielversprechend:

| Anyway, that's what I did. I still can't mount gmail file systems from
| the command line. The source code is available by svn as 'svn checkout
| http://gmailfs-app.googlecode.com/svn/trunk/ gmailfs-app-read-only',
| and my next step is to make the software have mounted file systems
| appear in the Finder. But it's still not usable, because copying large
| files breaks the connection. Any hints as to how to solve that are
| greatly appreciated.

Kennt jemand eine bessere Anleitung?


Gerhard

[1]
<http://bloggen.itavisen.no/index.ph...ew&idA
6&Itemid%>

"Ich habe ja nichts zu verbergen".
Nunja:
<http://daten-speicherung.de/wiki/index.php/
Fàlle_von_Datenmissbrauch_und_-irrtümern>
 

Lesen sie die antworten

#1 dirk.kring
16/08/2008 - 10:36 | Warnen spam
Gerhard Torges wrote:

Moin!

Hat es hier sconmal jemand geschafft, GMailFS oder MacFUSE unter 10.5.4
zum Laufen zu bringen?

Ich habe zwar eine Art Anleitung [1] für 10.5.3 gefunden, komme aber mit
der Anweisung ...

| First, make your Mac actually use the most recent version of Python:
| Just point
|
| /usr/bin/python
|
| to
|
| '/Library/Frameworks/Python.framework/Versions/2.5/bin/python'.

... nicht zurecht.
Wie macht man sowas "üblicherweise"?
Per Finder-Alias ja wohl kaum, oder? ;-)



ln -s <Quelle> <Ziel> sollte aber schon so verlinkt sein, siehe
ls -l /usr/bin | grep python

zeigt bei mir aber auf

/System/Library/Frameworks/Python.framework/Versions/2.5/bin/python

den zweiten Teil muß jemand anders beantworten


Dirk Kring

Ähnliche fragen