Forums Neueste Beiträge
 

Gnome & Problem mit Root Terminal

14/11/2013 - 10:40 von Kurt Lehr | Report spam
Hallo zusammen,

ich habe bei Gnome Probleme, das Root Terminal in einer Sitzung ein
zweites mal zu öffnen.
Wàhle ich unter Zubehör Root Terminal und gebe mein Passwort ein, ist
zunàchst alles OK!
Verlasse ich es mit exit, arbeite weiter und will es erneut aufrufen,
bekomme ich mit meinen Anzeigehilfsmitteln (Orca und Braillezeile) einen
leeren Bildschirm.
Jedenfalls gibt es nicht, wie gewohnt, das Eingabe-Prompt.

Hat jemand eine Idee, was da schieflàuft?

Erwàhnen sollte ich noch, daß ich irgendwann beim Verlassen des Root
Terminals einen Text in englischer Sprache gesehen habe, den ich nicht
eindeutig interpretieren konnte. Es hatte was mit dem Passwort zu tun.
Dieser Dialog konnte abgewàhlt werden, was ich auch getan habe.
Ich habe den Eindruck, daß der oben geschilderte Effekt seit dieser Zeit
besteht.

Gruß

Kurt


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: http://lists.debian.org/5284944E.2070103@iscb.de
 

Lesen sie die antworten

#1 Sebastian Bernhart
14/11/2013 - 20:40 | Warnen spam
Hallo Kurt,

ich könnte mir vorstellen, dass beim zweiten mal der Prompt nicht kommt,
weil man da gefragt wird, ob man das Passwort einfach nur eingeben will,
ob man es für eine Sitzung lang gespeichert lassen will (bis zum
nàchsten Neustart), oder ob man es für immer im Keyring hinterlegt haben
will. Da du ein zweites Terminal aufmachst, wird er das Passwort schon
gespeichert haben und du landest direkt auf dem Eingabeprompt des Terminals.
Ich hoffe, ich konnte dir da weiterhelfen.

Gruß
Sebastian

Am 14.11.2013 10:13, schrieb Kurt Lehr:
Hallo zusammen,

ich habe bei Gnome Probleme, das Root Terminal in einer Sitzung ein
zweites mal zu öffnen.
Wàhle ich unter Zubehör Root Terminal und gebe mein Passwort ein, ist
zunàchst alles OK!
Verlasse ich es mit exit, arbeite weiter und will es erneut aufrufen,
bekomme ich mit meinen Anzeigehilfsmitteln (Orca und Braillezeile)
einen leeren Bildschirm.
Jedenfalls gibt es nicht, wie gewohnt, das Eingabe-Prompt.

Hat jemand eine Idee, was da schieflàuft?

Erwàhnen sollte ich noch, daß ich irgendwann beim Verlassen des Root
Terminals einen Text in englischer Sprache gesehen habe, den ich nicht
eindeutig interpretieren konnte. Es hatte was mit dem Passwort zu tun.
Dieser Dialog konnte abgewàhlt werden, was ich auch getan habe.
Ich habe den Eindruck, daß der oben geschilderte Effekt seit dieser
Zeit besteht.

Gruß

Kurt






Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: http://lists.debian.org/

Ähnliche fragen