gnome-volume-manager Problem

19/08/2008 - 07:46 von Christian Schaas | Report spam
Seit dem letzten emerge --update --deep world --newuse von
meinem Gentoo funktioniert der gnome-volume-manager nicht
mehr richtig.

Also es werden mein CD-Laufwerk nicht mehr gemountet und
die Partitionen werden nicht mehr auf dem Desktop angezeigt.

Aber wenn ich den g-v-m im debug-Modus starte bekommt er
von hal korrekt die Information vom z.B. CD-Laufwerk:

manager.c/3101: Device added:
/org/freedesktop/Hal/devices/volume_label_MYWINXP
manager.c/3140: Device removed:
/org/freedesktop/Hal/devices/volume_label_MYWINXP

Allerdings werden diese nicht gemountet, bei usb-sticks, etc.
funktionierts einwandfrei.

Hat da jemand eine Idee?
 

Lesen sie die antworten

#1 Florian Diesch
19/08/2008 - 13:56 | Warnen spam
Christian Schaas wrote:

Seit dem letzten emerge --update --deep world --newuse von
meinem Gentoo funktioniert der gnome-volume-manager nicht
mehr richtig.

Also es werden mein CD-Laufwerk nicht mehr gemountet und
die Partitionen werden nicht mehr auf dem Desktop angezeigt.

Aber wenn ich den g-v-m im debug-Modus starte bekommt er
von hal korrekt die Information vom z.B. CD-Laufwerk:

manager.c/3101: Device added:
/org/freedesktop/Hal/devices/volume_label_MYWINXP
manager.c/3140: Device removed:
/org/freedesktop/Hal/devices/volume_label_MYWINXP

Allerdings werden diese nicht gemountet, bei usb-sticks, etc.
funktionierts einwandfrei.



Wie sieht den der zugehörige HAL-Eintrag aus (vermutlich
lshal -u /org/freedesktop/Hal/devices/volume_label_MYWINXP)


Florian
<http://www.florian-diesch.de/>
** Hi! I'm a signature virus! Copy me into your signature, please! **

Ähnliche fragen