Golfurnier Punkteermittlung

15/01/2008 - 18:30 von Wolfgang Moser | Report spam
Hallo,

schreibe gerade eine Auswertung für ein
Golfturnier und mir fàllt keine Lösung für
die Punkteermittlung ein.
Die Punkte sollen in Abhàngigkeit der benötigten
Schlàge beginnend mit 0, linear und mit einem
Abstand von 2 vergeben werden:

Bsp. 4 Spieler:
P1 Sieger 6 Punkte
P2 Zweiter 4 Punkte
P3 Dritter 2 Punkte
P4 Dritter 0 Punkte

Das kann leicht mit folgender Formel gelöst
werden: =RANG(A4;A1:A100)-1)*2

Wenn aber mehrere Spieler gleich viele Schlàge
brauchen, teilen Sie sich ihre Punkteanzahl:
Bsp. 4 Spieler - zwei 2. Plàtze (2+4)/2=3
P1 Sieger 6 Punkte
P2 Zweiter 3 Punkte
P3 Zweiter 3 Punkte
P4 Dritter 0 Punkte

Hat jemand eine Idee wie man das einfach
lösen könnte?

Danke und lG
 

Lesen sie die antworten

#1 Dietmar Vollmeier
15/01/2008 - 18:53 | Warnen spam
Servus Wolfgang!

*Wolfgang Moser* schrieb am 15.01.2008 um 18:30 Uhr...
schreibe gerade eine Auswertung für ein
Golfturnier und mir fàllt keine Lösung für
die Punkteermittlung ein.
Die Punkte sollen in Abhàngigkeit der benötigten
Schlàge beginnend mit 0, linear und mit einem
Abstand von 2 vergeben werden:

Bsp. 4 Spieler:
P1 Sieger 6 Punkte
P2 Zweiter 4 Punkte
P3 Dritter 2 Punkte
P4 Dritter 0 Punkte

Das kann leicht mit folgender Formel gelöst
werden: =RANG(A4;A1:A100)-1)*2

Wenn aber mehrere Spieler gleich viele Schlàge
brauchen, teilen Sie sich ihre Punkteanzahl:
Bsp. 4 Spieler - zwei 2. Plàtze (2+4)/2=3
P1 Sieger 6 Punkte
P2 Zweiter 3 Punkte
P3 Zweiter 3 Punkte
P4 Dritter 0 Punkte

Hat jemand eine Idee wie man das einfach
lösen könnte?



Versuchs mal damit
=WENN(ZÄHLENWENN(A$1:A$100;A4)>1;((RANG(A4;A$1:A$100)-1)*2)-1;(RANG(A4;A$1:A$100)-1)*2)

ev. mußt du die Verweise noch deiner Tabelle anpassen.

HTH

und tschüss,
Didi
########################################
# This signature is under construction #
########################################

Ähnliche fragen