Google Earth 4.3

02/05/2008 - 20:48 von H. Meisel | Report spam
Hallo NG, habe mir soeben GE 4.3. heruntergeladen, und nun habe ich damit
das Problem, dass sich die Erdkugel nach dem Start nicht mehr richtig
aufbaut, indem ein breiter àußerer weißer Ring entsteht, im Inneren, der
farbige Teil (mit Europakarte), ist an den Ràndern ausgepixelt. Erst beim
Hereinzoomen entsteht wieder ein vollstàndiges Bild. Außerdem vermisse ich
das Tool mit dem man bei GE 4.2 die Karten kippen konnte. Hat jemand
àhnliche Erfahrungen gemacht und kann mir helfen? Ansonsten muss ich wieder
die alte Version installieren, die lief nàmlich ganz prima. Gruß Heinz
 

Lesen sie die antworten

#1 Paul Schmidinger
02/05/2008 - 21:36 | Warnen spam
"H. Meisel" schrieb im Newsbeitrag
news:481b61e5$0$6544$
Hallo NG, habe mir soeben GE 4.3. heruntergeladen, und nun habe ich damit
das Problem, dass sich die Erdkugel nach dem Start nicht mehr richtig
aufbaut, indem ein breiter àußerer weißer Ring entsteht, im Inneren, der
farbige Teil (mit Europakarte), ist an den Ràndern ausgepixelt. Erst beim
Hereinzoomen entsteht wieder ein vollstàndiges Bild. Außerdem vermisse ich
das Tool mit dem man bei GE 4.2 die Karten kippen konnte.



Also ich kippe immer mit Shift+Cursor-up bzw. Shift+Cursor-down. Falls die
Kippbuttons bei 4.3 fehlen sollten, habe ich sie somit bisher noch nicht
vermisst. :)

Hat jemand àhnliche Erfahrungen gemacht und kann mir helfen? Ansonsten
muss ich wieder die alte Version installieren, die lief nàmlich ganz
prima. Gruß Heinz



LG, Paul

Ähnliche fragen