Google Earth 5.0 crasht unter Intrepid (openSSL?)

02/02/2009 - 21:56 von Joerg Lippmann | Report spam
Hi!

Die 5.0-Beto von Google-Earth crasht hier beim Start mit folgender Meldung:

./googleearth-bin: relocation error: /usr/lib/i686/cmov/libssl.so.0.9.8:
symbol BIO_test_flags, version OPENSSL_0.9.8 not defined in file
libcrypto.so.0.9.8 with link time reference

Man kommt immerhin dazu, das Programmfenster kurz zu sehen, dann crasht es.

Weiß jemand, was der Grund sein mag und wie ich das beheben kann?

Google-Earth for GNU/Linux 5.0.11337.1968
Ubuntu Intrepid (8.10)
OpenSSL: 0.9.8g-10.1ubuntu2.1

bis dann!
Jörg@Home
 

Lesen sie die antworten

#1 Bernd Hohmann
02/02/2009 - 22:26 | Warnen spam
Joerg Lippmann schrieb:

Die 5.0-Beta von Google-Earth crasht hier beim Start mit folgender Meldung:



Öh... Also wenn ich da auf "Download" klicke passiert nix. Dh. ich
bekomm die Version erst gar nicht für Linux.

Bernd

Well, there's egg and bacon; egg sausage and bacon; egg and
; egg bacon and spam; egg bacon sausage
and ; spam bacon sausage and spam;spam
egg spam spam bacon and ; spam sausage

Ähnliche fragen