Google Earth funktioniert nur ohne KDE-Effekte

01/04/2009 - 13:05 von Carsten Ulinski | Report spam
Hallo zusammen,

ansich habe ich je die Desktopeffekte ganz gerne, aber da habe ich Probleme
mit Goggle Earth (im Moment die 4.2). Da ist der Bildaufbau super langsam
und die Erdkugel ist an manchen Stellen durchsichtig, dann werden Teile
wieder angezeigt usw usw usw... Kann es sein, dass hier 3D nicht funzt?

Arbeitsplatz zeigt:

Hersteller:
Tungsten Graphics, Inc
Modell:
Mesa DRI Intel(R) 945GM 20080716 x86/MMX/SSE2
Treiber:
1.4 Mesa 7.2


xorg.conf:

Section "Device"
BoardName "945 GM"
Driver "intel"
Identifier "Device[0]"
Screen 0
VendorName "Intel"
EndSection

Viele Grüße
Carsten
OS: openSUSE 11.1 (i586)
Kernel: 2.6.27.19-3.2-pae
KDE: 4.2.1 (KDE 4.2.1) "release 106"
 

Lesen sie die antworten

#1 Christoph 1
01/04/2009 - 19:33 | Warnen spam
Carsten Ulinski schrieb:
ansich habe ich je die Desktopeffekte ganz gerne, aber da habe ich Probleme
mit Goggle Earth (im Moment die 4.2). Da ist der Bildaufbau super langsam
und die Erdkugel ist an manchen Stellen durchsichtig, dann werden Teile
wieder angezeigt usw usw usw... Kann es sein, dass hier 3D nicht funzt?



Für KDE4 gibt es ein Plasmoid zum Abschalten der Effekte. Vor dem
Aufruf von Earth die Effekte abschalten sorgt bei mir dafür, dass
Google Earth einwandfrei làuft.

Das kann man bestimmt auch per Script automatisch vor dem Earth-Start
machen, habe ich bisher aber noch nicht weiter untersucht, weil ich
Google Earth zu selten benutze.

Das sollte man im Opensuse Wiki-Artikel vielleicht noch mal ergànzen.

Viele Grüße
Christoph

Ähnliche fragen