Google-Earth-Problem

21/04/2008 - 17:51 von Thomas Sachs | Report spam
Hi,

ich habe gestern auf meinem Dell Inspiron 6400 Notebook unter Lenny die
neueste Google-Earth-Version installiert.
Wenn ich Google-Earth nun starte, erscheint nach dem Splash-Screen das
Programmfenster, jedoch ohne Weltkugel. Auch eine Serveranmeldung erfolgt
nicht. (Unter KDE und GNOME).

Dieses Problem tritt aber nur auf, wenn ich mit meinem User das Programm
starte. Schmeiße ich Google-Earth jedoch als anderer Benutzer an,
funktionert es fehlerfrei. Wo in meinem User-Profil könnte der Fehler
liegen, und welcher? Mit der Vorgàngerversion hatte ich diese Probleme
nicht.

Hat jemand einen Rat für mich?

Grüße

Thomas Sachs
Debian 4.0 Testing, Kernel 2.6.22, KDE 3.5.9
 

Lesen sie die antworten

#1 Markus Wichmann
21/04/2008 - 18:32 | Warnen spam
Thomas Sachs schrieb:
Hi,

ich habe gestern auf meinem Dell Inspiron 6400 Notebook unter Lenny die
neueste Google-Earth-Version installiert.
Wenn ich Google-Earth nun starte, erscheint nach dem Splash-Screen das
Programmfenster, jedoch ohne Weltkugel. Auch eine Serveranmeldung erfolgt
nicht. (Unter KDE und GNOME).

Dieses Problem tritt aber nur auf, wenn ich mit meinem User das Programm
starte. Schmeiße ich Google-Earth jedoch als anderer Benutzer an,
funktionert es fehlerfrei. Wo in meinem User-Profil könnte der Fehler
liegen, und welcher? Mit der Vorgàngerversion hatte ich diese Probleme
nicht.

Hat jemand einen Rat für mich?




Mach mal sowohl als du als auch als anderer Nutzer ein

env | sort > bla

und vergleiche beide entstehende Dateien mit diff und poste mal das
Ergebnis

diff bla bla2

Wenn es keine großen Unterschiede gibt: Hat Google Earth ein lokales
Verzeichnis? Ich meine, mich an ein ~/.googleeartch zu erinnern.
Kopiere mal das von dem Nutzer, wo es geht, in dein $HOME.

Grüße

Thomas Sachs



HTH,
Markus
Progress (n.): process through which USENET evolved from smart people in front
of dumb terminals to dumb people in front of smart terminals.

Ähnliche fragen