Googleearth startet und bricht ab

01/04/2009 - 11:12 von Albrecht Mehl | Report spam
Unter 11.1 habe ich googleearth 5.0 installiert. Auf der Konsole sieht
der Anfang so aus

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

linux-um1q:/home/am/internet/googleearth010409 # ./G*
Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux
5.0.11337.1968..
loki_setup: Suspect size value for option option

loki_setup: Suspect size value for option option

Installing mimetypes...
Installing desktop menu entries...
Installing desktop icon...

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Dann öffnet sich, wàhrend der Installationsbefehl auf der Konsole nach
wie vor offen ist, ein Fenster, das mir sagt, daß die Installations
erfolgreich abgeschlossen worden ist. Klicke ich auf den Startknopf im
gleichen Fenster, öffnet sich das GE-Fenster mit der Erde vor dem
Sternenhimmel, um dann aber nach vielleicht 5 Sekunden wieder zu
verschwinden. Auf der Konsole wird einiges ausgegeben und dann der
Befehl beendet:

XXXXXXXXXXXXXXXXXXXXXXXXX

Warning: Unable to create prefs directory '/root/.googleearth'. File exists.
./googleearth-bin: symbol lookup error: /usr/lib/libssl.so.0.9.8:
undefined symbol: EVP_camellia_128_cbc
linux-um1q:/home/am/internet/googleearth010409 #

XXXXXXXXXXXXXXXXXXXXXXXXXXXXX

In dem Verzeichnis /root/.googleearth existiert die Datei

instance-running-lock

Lösche ich die und starte dann GE erneut, geschieht das Gleiche, d.h.
das Startfenster erscheint, um gleich wieder zu verschwinden. Die
lock-Datei ist wieder da.

Ein Rat, wie man GE zum Laufen bringt, wàre schön.

A. Mehl

Albrecht Mehl |eBriefe an:mehlBEIfreundePUNKTtu-darmstadtPUNKTde
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|sehenswert - ungefàhr 'Wir einsam im All'
http://www.phrenopolis.com/perspect...index.html
 

Lesen sie die antworten

#1 Andre Himmelbach
01/04/2009 - 12:20 | Warnen spam
Albrecht Mehl schrieb:
Unter 11.1 habe ich googleearth 5.0 installiert. Auf der Konsole sieht
der Anfang so aus

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

linux-um1q:/home/am/internet/googleearth010409 # ./G*
Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux
5.0.11337.1968..
loki_setup: Suspect size value for option option

loki_setup: Suspect size value for option option

Installing mimetypes...
Installing desktop menu entries...
Installing desktop icon...

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Dann öffnet sich, wàhrend der Installationsbefehl auf der Konsole nach
wie vor offen ist, ein Fenster, das mir sagt, daß die Installations
erfolgreich abgeschlossen worden ist. Klicke ich auf den Startknopf im
gleichen Fenster, öffnet sich das GE-Fenster mit der Erde vor dem
Sternenhimmel, um dann aber nach vielleicht 5 Sekunden wieder zu
verschwinden. Auf der Konsole wird einiges ausgegeben und dann der
Befehl beendet:

XXXXXXXXXXXXXXXXXXXXXXXXX

Warning: Unable to create prefs directory '/root/.googleearth'. File exists.
./googleearth-bin: symbol lookup error: /usr/lib/libssl.so.0.9.8:
undefined symbol: EVP_camellia_128_cbc
linux-um1q:/home/am/internet/googleearth010409 #

XXXXXXXXXXXXXXXXXXXXXXXXXXXXX

In dem Verzeichnis /root/.googleearth existiert die Datei

instance-running-lock

Lösche ich die und starte dann GE erneut, geschieht das Gleiche, d.h.
das Startfenster erscheint, um gleich wieder zu verschwinden. Die
lock-Datei ist wieder da.

Ein Rat, wie man GE zum Laufen bringt, wàre schön.

A. Mehl




Hallo,

Das selbe Problem hatte ich auch. Mir hat folgender Link geholfen.

http://de.opensuse.org/Google_Earth

siehe Problemlösung

Mfg

André Himmelbach

Ähnliche fragen