GPO's werden als "angewandt" angezeigt aber Einstellungen wurden nicht übernommen (DNS)

17/03/2009 - 07:40 von Harald Haas | Report spam
Hallo zusammen,

haben in einer GPO für die Computerkonfiguration gem. der
Erklàrung zwei DNS ServerAdressen für die Einstellungen im
DNS Client vorgenommen!

Im GPO-Ergebnisse wird die Richtlinie auch als angewandt
angezeigt aber beim Client selbst lassen sich die
angewandten Richtlinien nicht nachvollziehen - weder über
gpedit.msc/Computerkonf/Netzwerk/DNS-Client noch direkt in
den Eigenschaften der LAN-Verbindung!

Anderen Einstellungen, wie die Windows Update Einstellungen
für WSUS usw. lassen sich über gpedit.msc clientseitig
nachvollziehen!?!?!

Wie erreichen wir, dass der Client über eine GPO
vordefinierte DNS Einstellungen mitbekommt?

Vielen Dank für jede aussagekràftige Antwort...

MfG Harald
 

Lesen sie die antworten

#1 Florian Frommherz [MVP]
17/03/2009 - 08:23 | Warnen spam
Harald,

Harald Haas wrote:
Im GPO-Ergebnisse wird die Richtlinie auch als angewandt
angezeigt aber beim Client selbst lassen sich die
angewandten Richtlinien nicht nachvollziehen - weder über
gpedit.msc/Computerkonf/Netzwerk/DNS-Client noch direkt in
den Eigenschaften der LAN-Verbindung!



Wir reden hier von einer Domànenrichtlinie, oder? Die kannst du nicht
mit gpedit.msc anzeigen lassen. Gpedit.msc wird verwendet, um lokale
Gruppenrichtlinien anzuzeigen und zu editieren - diese werden an einem
anderen Ort gespeichert als die Richtlinien, die du von der Domàne bekommst.

Um Domànenrichtlinien anzuzeigen, verwendest du am besten rsop.msc auf
Windows XP-Maschinen.

Anderen Einstellungen, wie die Windows Update Einstellungen
für WSUS usw. lassen sich über gpedit.msc clientseitig
nachvollziehen!?!?!



Dann wurden die Einstellungen aber mit gpedit.msc lokal auf dem Client
erstellt und nicht über die Domàne.

Wie erreichen wir, dass der Client über eine GPO
vordefinierte DNS Einstellungen mitbekommt?



Hmm... pass bitte auf, dass du dir nicht selbst ins Knie schießt - wenn
die DNS-Einstellungen nicht stimmen, die du nun per GPO ausrollen
möchtest, kanns die letzte GPO gewesen sein, die du per Domàne
ausgerollt hast :-) Das geschieht nàmlich dann, wenn du falsche
DNS-Server ausrollst und dann das Auflösen der Domàne nicht mehr klappt.

Werden denn andere Domànenrichtlinien korrekt angewendet? Schau dir mal
rsop.msc an bzw. fahre ein "gpupdate" und linse anschließend ins
Eventlog, ob sich da was Negatives auftut.

Cheers,
Florian
Microsoft MVP - Group Policy
eMail: prename [at] frickelsoft [dot] net.
blog: http://www.frickelsoft.net/blog.
Maillist (german): http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen