gpresult zeigt an, >> Benutzer doch nicht in einer Gruppe ist

26/03/2009 - 12:53 von Björn | Report spam
Hallo NG, ich habe ein Windows2000 Server mit SP4 und aktuellen Patches und
Windows XP Clients. In der \\Server\Netlogon habe ich ein allgemeines
Anmeldeskript, welches mit ifmember.exe die Auswertung Benuter zu Gruppe
vornimmt und entsprechend die Laufwerke mappen soll.

Nun kommt es vor, dass einige Laufwerke nicht zugemappt werden.
Das Anmeldeskript zeigte mir an, dass der Benutzer nicht der Gruppe XYZ
angehört.
Auch bei gpresult war das Ergebnis dasselbe. Der Benutzer ist nicht der
Gruppe zugeordnet.

In meiner AD jedoch unter Users und Computers ist dieser Benutzer der Gruppe
zugeordnet.

Hat jemand eine Idee wie ich diesen Fehler beseitigen kann? Verschieben bzw.
löschen des Users aus der Gruppe und wieder neu hinzupflegen brachte keinen
Erfolg.

Gruß björn
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
26/03/2009 - 13:47 | Warnen spam
Björn schrieb:

Nun kommt es vor, dass einige Laufwerke nicht zugemappt werden.
Das Anmeldeskript zeigte mir an, dass der Benutzer nicht der Gruppe XYZ
angehört.
Auch bei gpresult war das Ergebnis dasselbe. Der Benutzer ist nicht der
Gruppe zugeordnet.

In meiner AD jedoch unter Users und Computers ist dieser Benutzer der Gruppe
zugeordnet.



Du bist sicher keinen Tippfehler begangen zu haben? Kein Leerzeichen
oder Umlaute im Gruppennamen? Bisher ist die IFMEMBER.EXE bei mir immer
richtig gelegen. ;)

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen