GPS-Maus an USB-Port

11/07/2008 - 21:17 von Andreas Völp | Report spam
An meinem Notebook habe ich einen àlteren Royaltek GPS-Empfànger über USB
angeschlossen. Besser gesagt: Hatte. Nachdem ich das Teil nach làngerer Zeit
mal wieder angeschlossen habe, musste ich feststellen, dass es von der
Software nicht mehr erkannt wird, bzw. dass der virtuelle COM-Portnicht mehr
vorhanden ist. Ich habe dann zunàchst an einem anderen PC sicher gestellt,
dass die GPS-Maus funktioniert. Danach habe ich auf dem Notebook den Treiber
deinstalliert und den Empfànger wiedert dran gesteckt, damit die
Hardware-Erkennung wie gewohnt startet und ich den Treiber neu installieren
kann.

Leider Fehlanzeige: Auf diesem Rechner (und nur auf diesem) làuft die
Hardware-Erkennung nach dem Anschluss des Empfàngers nicht an. Ich habe dann
den Treiber über Systemsteuerung -> Hardware manuell installiert, aber das
hat leider nicht geholfen: Der Empfànger wird nach wie vor nicht erkannt.

Was tun?

Andreas Völp

Psy Consult Scientific Services
Frankfurt, Germany
 

Lesen sie die antworten

#1 Tim U.
17/07/2008 - 13:31 | Warnen spam
Hallo Andreas,


Auf welchen Stand ist den dein Windows XP?

Hast du zumindestens alle Updates eingespielt die den USB Port betreffen?

Funktionieren denn ander Geràte an diesem Anschluss?
Wenn nicht, kann es vielleicht an einem Hardware Problem liegen.

Schau auch mal ob es einen aktuelleren Treiber vom Hersteller gibt.

Gruss Tim

"Andreas Völp" wrote in message
news:g58bjo$h1l$
An meinem Notebook habe ich einen àlteren Royaltek GPS-Empfànger über USB
angeschlossen. Besser gesagt: Hatte. Nachdem ich das Teil nach làngerer
Zeit mal wieder angeschlossen habe, musste ich feststellen, dass es von
der Software nicht mehr erkannt wird, bzw. dass der virtuelle
COM-Portnicht mehr vorhanden ist. Ich habe dann zunàchst an einem anderen
PC sicher gestellt, dass die GPS-Maus funktioniert. Danach habe ich auf
dem Notebook den Treiber deinstalliert und den Empfànger wiedert dran
gesteckt, damit die Hardware-Erkennung wie gewohnt startet und ich den
Treiber neu installieren kann.

Leider Fehlanzeige: Auf diesem Rechner (und nur auf diesem) làuft die
Hardware-Erkennung nach dem Anschluss des Empfàngers nicht an. Ich habe
dann den Treiber über Systemsteuerung -> Hardware manuell installiert,
aber das hat leider nicht geholfen: Der Empfànger wird nach wie vor nicht
erkannt.

Was tun?

Andreas Völp

Psy Consult Scientific Services
Frankfurt, Germany

Ähnliche fragen