Grafikfehler: Bildschirm dunkel - auch im abgesicherten Modus

06/05/2009 - 13:24 von Uwe Weineck | Report spam
Hallo,

sorry, wenn das Problem schon mehrfach durchgekaut worden ist
(Forensuche / Google brachte nicht den gewünschten Erfolg):

Altbekanntes Problem: Nach Geràtekonflikt wurde Grafiktreiber
deaktiviert - Windows XPSP2 startet nun bis zum Windowslogo
mit Laufleiste normal, danach bleibt der Bildschirm dunkel - auch
bei Wahl des abgesicherten Modus. Anschliessende Wahl des
VGA Modus bzw. Änderung der Boot.ini (Option "/basevideo / sos")
und auch Wiederherstellungskonsole Kommandoeingabe
"enable vgasave SERVICE_SYSTEM_START" und andere
Optionen bringen alle nichts.
Ich will/muss die allerletzten Möglichkeiten erstmal ausschliessen:
a) Festplatte in anderen Rechner bauen (hab ich nicht z. Zt. zur Verfuegung)
b) Einbau PCI-Grafikkarte, AGP/OnBoard abschalten (BIOS)
c) Neuinstallation mit HD-Formatierung (völlig ausgeschlossen!).

Es muss doch eine Möglichkeit geben, über die Reparaturkonsole
irgendwie wieder den (einfachen) Grafikmodus zu aktivieren.

Das System ist bereits durch ein fehlerhaftes Setup blockiert
(komischerweise geht die Bildschirmanzeige mit der Meldung
"Setup wird neu gestartet." noch ("niederer" Grafikmodus).

Hat jemand eine Idee?

Gruss Uwe
 

Lesen sie die antworten

#1 Ralf Breuer
06/05/2009 - 15:27 | Warnen spam
Uwe Weineck schrieb:

Hallo Uwe,

Altbekanntes Problem: Nach Geràtekonflikt wurde Grafiktreiber
deaktiviert



Wieso ist das altbekannt? Ich kann mich an keinen "Geràtekonflikt" erinnern,
allenfalls aus der W98-Zeit.

- Windows XPSP2 startet nun bis zum Windowslogo
mit Laufleiste normal, danach bleibt der Bildschirm dunkel - auch
bei Wahl des abgesicherten Modus. Anschliessende Wahl des
VGA Modus bzw. Änderung der Boot.ini (Option "/basevideo / sos")
und auch Wiederherstellungskonsole Kommandoeingabe
"enable vgasave SERVICE_SYSTEM_START" und andere
Optionen bringen alle nichts.



Die letzte funktionierende Konfiguration hast Du schon versucht?
Die Grafikkarte ist sicher in Ordnung?
Der Monitor ist sicher in Ordnung? Du hast ihn beim dunklen Bildschirm mal
aus- und eingeschaltet?

Ich will/muss die allerletzten Möglichkeiten erstmal ausschliessen:
a) Festplatte in anderen Rechner bauen (hab ich nicht z. Zt. zur
Verfuegung)
b) Einbau PCI-Grafikkarte, AGP/OnBoard abschalten (BIOS)



D.h. Du benutzt die Onboard-Grafik?

c) Neuinstallation mit HD-Formatierung (völlig ausgeschlossen!).

Es muss doch eine Möglichkeit geben, über die Reparaturkonsole
irgendwie wieder den (einfachen) Grafikmodus zu aktivieren.



Du hast doch sicher eine ordentliche Datensicherung?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen