Grafikfehler unter 10.6.6

13/02/2011 - 16:49 von Martin Bieder | Report spam
Hallo zusammen,

neuerdings treten bei meinem MBP 13" (Late 2009) unter 10.6.6
Grafikfehler auf. Da sie nur sehr sporadisch auftreten, kann ich keine
Regelmàßigkeit erkennen. Hier ein paar Screenshots:

http://www.martinbieder.de/bugs/bug01.png
http://www.martinbieder.de/bugs/bug02.png
http://www.martinbieder.de/bugs/bug03.png
http://www.martinbieder.de/bugs/bug04.png
http://www.martinbieder.de/bugs/bug05.png

Ich hatte mal das Dock mit dem Befehl
defaults write com.apple.dock no-glass -boolean YES
in die 2D-Darstellung gebracht, habe diese Verànderung allerdings
wieder rückgàngig gemacht. Die Fehler tauchen aber trotzdem
gelegentlich auf.

Nach einem Neustart oder einer Neuanmeldung sind die Fehler dann
wieder verschwunden. An einen Defekt der Grafikkarte kann ich nicht
glauben, da diese Fehler nur sehr selten auftreten. Ich meine aber,
dass diese Fehler erst aufgetreten sind, nachdem ich auf 10.6.6
aktualisiert habe.

Wo kann ich nach der Ursache suchen?
Gibt es eine Website von Apple, wo ich solche Fehler melden kann?

Viele Grüße aus Mainz
 

Lesen sie die antworten

#1 Hannes Gnad
13/02/2011 - 17:58 | Warnen spam
Martin Bieder wrote:

Hallo.

neuerdings treten bei meinem MBP 13" (Late 2009) unter 10.6.6
Grafikfehler auf. Da sie nur sehr sporadisch auftreten, kann ich keine
Regelmàßigkeit erkennen. Hier ein paar Screenshots:

http://www.martinbieder.de/bugs/bug01.png
http://www.martinbieder.de/bugs/bug02.png
http://www.martinbieder.de/bugs/bug03.png
http://www.martinbieder.de/bugs/bug04.png
http://www.martinbieder.de/bugs/bug05.png

Ich hatte mal das Dock mit dem Befehl
defaults write com.apple.dock no-glass -boolean YES
in die 2D-Darstellung gebracht, habe diese Verànderung allerdings
wieder rückgàngig gemacht. Die Fehler tauchen aber trotzdem
gelegentlich auf.

Nach einem Neustart oder einer Neuanmeldung sind die Fehler dann
wieder verschwunden. An einen Defekt der Grafikkarte kann ich nicht
glauben, da diese Fehler nur sehr selten auftreten. Ich meine aber,
dass diese Fehler erst aufgetreten sind, nachdem ich auf 10.6.6
aktualisiert habe.

Wo kann ich nach der Ursache suchen?



Bug im Grafiktreiber?


Gibt es eine Website von Apple, wo ich solche Fehler melden kann?



https://bugreport.apple.com/cgi-bin.../wa/signIn


Beste Gruesse, Hannes Gnad
Apple Distinguished Professional http://www.apfelwerk.de
Apple Certified System Administrator 10.6 http://training.apple.com
Der Apfelwerk-Blog, live aus dem Alltag http://www.apfelwerk.de/blog

Ähnliche fragen