Grafikkarte Erweitert (GeForece Go 7400)

28/10/2007 - 20:38 von Hubert Holler | Report spam
Ich habe hier eine GeForce Go 7400 in einem Notebook.
Auf dem Notebook ist Vista Home installiert und habe bei Anzeige den 2-ten
Monitor auf Erweitert aktiviert.
Dann konnte ich auch wunderbar mit der Maus auf den zweiten Monitor
arbeiten.

Dann wollte ich das ganze wieder zurücksetzten und habe die
Erweitert-Checkbox wieder deaktiviert.
Leider wird da aber die Einstellung aber nicht mehr zurückgesetzt. Die
Erweiterte Funktion bleibt erhalten. Auch wenn ich die Anzeige schließe und
wieder öffne ist die Checkbox wieder aktiviert, obwohl ich sie deaktiviert
habe und mit ok bestàtigt habe (ob ich diese Einstellung beibehalten
möchte).

Hoffe da kann mir jemand weiterhelfen, wie ich dies wieder zurückstellen
kann.
Vielen Dank für jede Antwort
Hubert
 

Lesen sie die antworten

#1 G. Born
29/10/2007 - 08:41 | Warnen spam
Ich habe hier eine GeForce Go 7400 in einem Notebook.
Auf dem Notebook ist Vista Home installiert und habe bei Anzeige den 2-ten
Monitor auf Erweitert aktiviert.
Dann konnte ich auch wunderbar mit der Maus auf den zweiten Monitor
arbeiten.

Dann wollte ich das ganze wieder zurücksetzten und habe die
Erweitert-Checkbox wieder deaktiviert.
Leider wird da aber die Einstellung aber nicht mehr zurückgesetzt. Die
Erweiterte Funktion bleibt erhalten. Auch wenn ich die Anzeige schließe
und
wieder öffne ist die Checkbox wieder aktiviert, obwohl ich sie deaktiviert
habe und mit ok bestàtigt habe (ob ich diese Einstellung beibehalten
möchte).

Hoffe da kann mir jemand weiterhelfen, wie ich dies wieder zurückstellen
kann.
Vielen Dank für jede Antwort



Tippe da auf ein Treiber- oder Rechteproblem, da es hier (an einem Desktop)
funktioniert. Gibt es da einen aktualisierten Treiber - hast Du das mal
geprüft?

Was passiert, wenn Du den externen Monitor abziehst und das Notebook mit
WIndows Vista neu startest?
Was passiert, wenn Du die primàre Anzeige auf der Registerkarte anwàhlst und
dann die Markierung des Kontrollkàstchens aufhebst?

Mal versucht, die Option unter einem Administratorenkonto einmalig
auszuführen?

Hast Du irgend ein spezielles Tunig/Optimierungstool probiert oder die
Benutzerkontensteuerung ausgeschaltet?

Was als "Notnagel" vielleicht hilft, wenn Du überhaupt nicht mehr auf den
Single-Monitor-Betrieb zurückkommst, wàre die Systemwiederherstellung.

Ansonsten schau mal, ob Du das nVidia-Control Panel hast. Da solltest Du die
Einstellmöglichkeiten auch anpassen können.

Vielleicht kommst Du weiter - kannst ja mal eine Rückmeldung geben.

Gruß

G. Born

Ähnliche fragen