Grafikkarte kaputt?

28/08/2010 - 11:42 von kai-martin knaak | Report spam
Moin.

Neuerdings bekomme ich merkwürdige Grafik-Artefakte auf einem
Debian/Squeeze-System mit einer Grafikkarte Nvidia 7600GT.
http://lilalaser.de/tmp/graka_kaputt.jpg

Das rosa Streifenmuster bleibt stationàr, wenn ich die Fenster verschiebe.
Nun frage ich mich, ob das ein Hardware- oder ein Software-Problem ist. Für
ein Treiberproblem spricht, dass ich im Moment dabei bin, das System von
lenny nach squeeze zu hieven. Das zog sich wegen einiger Hakeleien etwas
hin. Irgendwann ging es dann mit den Grafikproblemen los.

Auch der hellblaue Start-Bildschirm von grub ist betroffen. Dort sind die
Streifen allerdings nicht rosa, sondern dunkelblau und deutlich breiter.
Die Streifen bekomme ich, wenn ich in xorg.conf den nv anfordere. Mit dem
nvidia-Treiber blieb der Bildschirm gleich ganz schwarz. Wobei die Xsession
aber nicht abbricht und gdm sich über die Lautsprecher mit dem eingestellten
Sound meldet. Mit ctrl-alt-F1 konnte ihch in eine Konsole wechseln. Das Log
von X11 scheint auch nichts verdàchtiges zu enthalten.

Kommt Euch so ein Fehlerbild bekannt vor?
Sollte ich versuchen, ob sich mit Optionen in xorg.conf etwas machen làsst?
Oder sollte ich mich gleich in die Lange Laube begeben, um eine Ersatz-
Grfikkarte zu kaufen?

<)kaimartin>(>
Kai-Martin Knaak
Öffentlicher PGP-Schlüssel:
http://pgp.mit.edu:11371/pks/lookup?op=get&search=0x6C0B9F53
 

Lesen sie die antworten

#1 Marcel Müller
28/08/2010 - 11:50 | Warnen spam
kai-martin knaak wrote:
Neuerdings bekomme ich merkwürdige Grafik-Artefakte auf einem
Debian/Squeeze-System mit einer Grafikkarte Nvidia 7600GT.
http://lilalaser.de/tmp/graka_kaputt.jpg

Das rosa Streifenmuster bleibt stationàr, wenn ich die Fenster verschiebe.
Nun frage ich mich, ob das ein Hardware- oder ein Software-Problem ist.



Hardware.

Drücke mal im Betrieb auf die GPU oder die Speicherchips. Sieht fast
aus, als würde eine Leitung in der Luft hàngen. Die Untersuchung ist
aber letztlich von akademischen Nutzen. Beheben wird man es kaum können.


Auch der hellblaue Start-Bildschirm von grub ist betroffen. Dort sind die
Streifen allerdings nicht rosa, sondern dunkelblau und deutlich breiter.



Klar, andere Auflösung, anderes Speicherlayout.


Kommt Euch so ein Fehlerbild bekannt vor?



Ja, so àhnliches.


Oder sollte ich mich gleich in die Lange Laube begeben, um eine Ersatz-
Grfikkarte zu kaufen?



Eher das.


Marcel

Ähnliche fragen