Grafikkartentreiber für Geforce 8800GTX funktionieren nicht (Vista 64-Bit)

27/05/2008 - 18:06 von HNA | Report spam
Hallo zusammen,

ich habe mir vor kurzem einen neuen PC zusammengebaut. Leider funktioniert
meine Grafikkarte nicht einwandfrei.
Eingebaut ist eine Geforce 8800GTX und die passenden WHQL Treiber (Version
175.16) habe ich gestern heruntergeladen und installiert.
Das Problem ist jetzt, dass die Treiber stàndig Fehler verursachen und es
gelegentlich zu Blue-Screens kommt.
Beim Crysis Spielen versagen die Treiber klàglich. Alle 5 Sekunden wird das
Bild für mehrere Sekunden schwarz und Windows zeigt an, dass es "den
Anzeigetreiber erfolgreich wiederherstellen konnte". Das Problem tritt aber
sogar schon auf, wenn ich im Aero-Betrieb schnell hintereinander Fenster
öffne und schließe.
Wenn ich Nvidia nTune starte, kommt sofort ein Blue-Screen mit dem Verweis
auf diese Datei: [nvoclk64.sys]

In Google berichten zwar zahlreiche Leute von diesem Problem, eine Lösung
wurde aber noch nicht gefunden. Einzige Lösung - die Omega-Treiber -
bewirken bei mir dasselbe.


Weiß jemand Rat?
Vielen Dank für die Hilfe
Mit freundlichem Gruß
Felix Schmidt
 

Lesen sie die antworten

#1 Helmut Rohrbeck
27/05/2008 - 19:48 | Warnen spam
HNA schrieb:
^^^^^^^^^^^^
Setze hier bitte in Zukunft Deinen Vor- und Zunamen ein, danke.
Anleitung für die Benutzung der Support Newsgroups:
http://support.microsoft.com/defaul...GNetikette

Weiß jemand Rat?
Vielen Dank für die Hilfe
Mit freundlichem Gruß
Felix Schmidt



Rat und Hilfe bekommst Du in diesem Fall von
http://www.nvidia.de/page/hardware_support.html

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen