Graph Access 2003 und Vista

01/06/2009 - 02:34 von Klaus Oberdalhoff | Report spam
Hi,

unter verschiedenen Vista Versionen (auch Windows 2008) und verschiedenen
Access 2003 Versionen (incl. einer Vista Ult. 64 SP max und Access 2003 SP +
Hotfix) haben mein Bekannter und ich folgendes Phànomen:

Eine Grafik wird im Formular nicht angezeigt, die Flàche bleibt weiss. Wenn
man es schafft, die Flàche von extern zu repainten, indem man ein fremdes
Formular quasi als Radiergummi verwendet, dann sieht man die Grafik. Die
gleiche Datenbank unter Windows XP funktioniert, wie sie soll.

Hat einer eine Idee, wie man das korrigieren kann ?

mfg

Klaus
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
02/06/2009 - 11:18 | Warnen spam
Klaus Oberdalhoff schrieb:

unter verschiedenen Vista Versionen (auch Windows 2008) und verschiedenen
Access 2003 Versionen (incl. einer Vista Ult. 64 SP max und Access 2003 SP +
Hotfix) haben mein Bekannter und ich folgendes Phànomen:

Eine Grafik wird im Formular nicht angezeigt, die Flàche bleibt weiss. Wenn
man es schafft, die Flàche von extern zu repainten, indem man ein fremdes
Formular quasi als Radiergummi verwendet, dann sieht man die Grafik. Die
gleiche Datenbank unter Windows XP funktioniert, wie sie soll.



Wenn SP2 für VISTA/W2008 installiert ist, würde ich mal nach einem
aktuellen Grafikkartentreiber schauen. Ist der aktuell, dann evtl. mit
einem àlteren testen.

Servus
Winfried
KnowHow.mdb: http://www.freeaccess.de/knowhow.asp
Access-FAQ: http://www.donkarl.com/AccessFAQ.htm
Access-Stammtisch: http://www.access-muenchen.de/
Richtig zitieren: http://einklich.net/usenet/zitier.htm

Ähnliche fragen