GREP_OPTIONS is deprecated

25/12/2015 - 16:10 von Ralph Bergmann | Report spam
Hallo,


nach Jahren der Abstinenz nutze ich nun auch wieder eine Debian Kiste...
und muss so einiges nachholen :-(

Aktuell fàllt mir immer wieder folgende Zeile auf, wenn ich aptitude
benutze:

grep: warning: GREP_OPTIONS is deprecated; please use an alias or script


Muss ich hier irgend was machen? Also da steht ja, dass man ein Alias
oder ein Skript nutzen soll aber bin ich als Nutzer damit gemeint? Und
wenn ja, was genau muss ich machen?


Besten Dank und noch ein paar schöne Feiertage,

Ralph
 

Lesen sie die antworten

#1 Sven Hartge
25/12/2015 - 17:00 | Warnen spam
Ralph Bergmann wrote:

nach Jahren der Abstinenz nutze ich nun auch wieder eine Debian
Kiste... und muss so einiges nachholen :-(

Aktuell fàllt mir immer wieder folgende Zeile auf, wenn ich aptitude
benutze:

grep: warning: GREP_OPTIONS is deprecated; please use an alias or script


Muss ich hier irgend was machen? Also da steht ja, dass man ein Alias
oder ein Skript nutzen soll aber bin ich als Nutzer damit gemeint? Und
wenn ja, was genau muss ich machen?


Besten Dank und noch ein paar schöne Feiertage,



Hast du $HOME von deinem Benutzer oder von root irgendwoher von einem
àlteren System übernommen?

Was sagt "env | grep GREP_OPTIONS"?

Grüße,
Sven.

Sigmentation fault. Core dumped.

Ähnliche fragen