Gruppenmitglied "Exchange Domain Servers" wird immer wieder gelöscht

05/10/2009 - 16:48 von Friedrich Kölbel | Report spam
Hallo!

Möglicherweise ein reines AD-Problem, das aber lediglich unsere
Exchange Installation betrifft.
Vielleicht könnt Ihr mir bei einem Problem helfen, dass mich seit
Monaten fuxt!

Wir haben mehrere verschachtelte Domains: (jeweils 2 DCŽs)

firma.com
a.firma.com
b.firma.com

Ein Exchange 2003 Server làuft auf einem Cluster

In jeder Domain gibt es folgende Gruppen:
Exchange Domain Servers (Sicherheitsgruppe - Global)
Exchange Enterprise Servers (Sicherheitsgruppe - Lokal)

Damit der "RUS"-Dienst am ExchangeServer funktionieren kann, wird in
den SubDomains (a/b.firma.com) in der Gruppe "Exchange Enterprise
Servers" unter anderem jeweils das Mitglied "Exchange Domain Servers"
aus der Hauptdomain benötigt.

sieht dann so aus:

Mitglieder von "Exchange Enterprise Servers" (a.firma.com)
Exchange Domain Servers (firma.com)
Exchange Domain Servers (a.firma.com)
Exchange Domain Servers (b.firma.com)

Nach entsrpechender Replikation funktionieren alle Dienste. (RUS)

Leider löscht anscheinend eine Hintergrundprozess nach einigen Stunden
immer wieder die Gruppe "Exchange Domain Servers (firma.com)" aus
"Exchange Enterprise Servers" aus allen Subdomains.
Da der RUS nicht stàndig benötigt wird, arbeite ich immer nur "bei
Bedarf" an diesem Problem und daher zieht sich der Fehler nun schon
über viele Monate...

Ich hatte durch ein àhnliches Problem lange den "AdminSDHolder" im
Verdacht, was es aber nicht zu sein scheint. (erstens wird die Gruppe
nicht nach einer Stunde, sondern nach ca. 6 Stunden gelöscht, zweitens
finde ich keinen Hinweis darauf, wieso die Gruppe von diesem
Mechanismus betroffen sein sollte, drittens nehme ich an, dass der
AdminSDHolder zwar Rechte zurücksetzt, aber keine
Gruppenmitgliedschaften löscht(?))
Hier der Link zum erwàhnten Problem inkl. Lösung von Nils Kaczenski:
http://groups.google.com/group/micr...26ab?hl=de

Zur Vollstàndigkeit noch die Mitglieder der Gruppe "Exchange Domain
Servers"
in firma.com:
ClusterServer1
ClusterServer2
DomainAdmin (firma.com)

in den Subdomains:
DomainAdmin (a/b.firma.com)

Hat jemand eine Idee?

Lieben Dank für Tipps im Voraus!

Friedrich Kölbel
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
05/10/2009 - 17:36 | Warnen spam
Hi,

"Friedrich Kölbel" schrieb im Newsbeitrag
news:
Hallo!

Möglicherweise ein reines AD-Problem, das aber lediglich unsere
Exchange Installation betrifft.
Vielleicht könnt Ihr mir bei einem Problem helfen, dass mich seit
Monaten fuxt!

Wir haben mehrere verschachtelte Domains: (jeweils 2 DCŽs)




rein interessehalber: Warum denn?


firma.com
a.firma.com
b.firma.com

Ein Exchange 2003 Server làuft auf einem Cluster

In jeder Domain gibt es folgende Gruppen:
Exchange Domain Servers (Sicherheitsgruppe - Global)
Exchange Enterprise Servers (Sicherheitsgruppe - Lokal)

Damit der "RUS"-Dienst am ExchangeServer funktionieren kann, wird in
den SubDomains (a/b.firma.com) in der Gruppe "Exchange Enterprise
Servers" unter anderem jeweils das Mitglied "Exchange Domain Servers"
aus der Hauptdomain benötigt.

sieht dann so aus:

Mitglieder von "Exchange Enterprise Servers" (a.firma.com)
Exchange Domain Servers (firma.com)
Exchange Domain Servers (a.firma.com)
Exchange Domain Servers (b.firma.com)

Nach entsrpechender Replikation funktionieren alle Dienste. (RUS)

Leider löscht anscheinend eine Hintergrundprozess nach einigen Stunden
immer wieder die Gruppe "Exchange Domain Servers (firma.com)" aus
"Exchange Enterprise Servers" aus allen Subdomains.
Da der RUS nicht stàndig benötigt wird, arbeite ich immer nur "bei
Bedarf" an diesem Problem und daher zieht sich der Fehler nun schon
über viele Monate...

Ich hatte durch ein àhnliches Problem lange den "AdminSDHolder" im
Verdacht, was es aber nicht zu sein scheint. (erstens wird die Gruppe
nicht nach einer Stunde, sondern nach ca. 6 Stunden gelöscht, zweitens
finde ich keinen Hinweis darauf, wieso die Gruppe von diesem
Mechanismus betroffen sein sollte, drittens nehme ich an, dass der
AdminSDHolder zwar Rechte zurücksetzt, aber keine
Gruppenmitgliedschaften löscht(?))
Hier der Link zum erwàhnten Problem inkl. Lösung von Nils Kaczenski:
http://groups.google.com/group/micr...26ab?hl=de

Zur Vollstàndigkeit noch die Mitglieder der Gruppe "Exchange Domain
Servers"
in firma.com:
ClusterServer1
ClusterServer2
DomainAdmin (firma.com)

in den Subdomains:
DomainAdmin (a/b.firma.com)

Hat jemand eine Idee?



sehr schwierig zu sagen. Hast du irgendwelche Replikationsfehler im Log?
WErden die Domànenübergreifenden Gruppen sauber aufgelöst? Imho ist der
AdminSDholder nicht für die Exchange-Gruppen zustàndig. Aber wer weiß was in
dem AD schon alles gemacht wurde, kannst du das mal prüfen? Nils hat das ja
mal gepostet.

Viele Grüße aus München

Walter Steinsdorfer [MVP]
http://msmvps.com/blogs/wstein

Ähnliche fragen