Gruppenrichtlinien werden nicht verarbeitet

02/11/2007 - 14:05 von markus | Report spam
Hallo zusammen,

ein Benutzer hat ein Laptop welches in einer Windows 2003-Domàne
verankert ist. Das Laptop (Windows XP Pro SP2) nimmt er auch mit nach
Hause, auf beiden Seiten erhàlt der Laptop eine IP via DHCP (Ethernet)

Der Start auf Heimseite dauert sehr lange (ungefàhr 60 Sek.), also jene
Zeit, die der Laptop benötigt um zu erkennen, dass seine noch vorhandene
Lease zu alt ist und eine neue anfordert. Umweg: ipconfig /renew, oder
De-/Aktivieren des Adapters. Allerdings hàngt der Laptop extrem, es sind
keine Operationen in den knappen 60 Sek. möglich.

Kommt der Benutzer zurück ins Büro, stöpselt er des Ethernet-Kabel ein
und fàhrt den Laptop hoch. Das Event-Log zeigt, dass bereits der Dienst
W32Time keinen NTP-Server finden kann. Folgendes steht im
System-Event-Log (verkürzt):

<!-- System

08:47:45 W32Time Informationen Der Zeitdienst synchronisiert die Systemzeit

08:47:24 Server Warnung Der Server konnte zu der Transportschicht
\Device\NetBT_Tcpip_{...} keine Verbindung herstellen

08:47:18 Dhcp Warnung ... Die verwendete IP-Adresse ist 169.254.30.134.

(mehrfach)

08:47:15 W32Time Fehler


Das sich der DHCP-Client eine IP selbst vergeben muss, finde ich schon
àußerst merkwürdig. Das er die Systemzeit dann doch synchronisiert mag
am NTP-Protokoll liegen.

Im Anwendung-Event-Log liest sich folgendes (am selben Tag):

<!-- Anwendung

08:47:20 UserInit Fehler Folgendes Skript konnte nicht ausgeführt
werden: logon.bat. Das System kann die angegebene Datei nicht finden.

08:47:14 Userenv Fehler Der Domànencontrollername für das
Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domàne
ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.
). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.


Klingt auch logisch, da der DHCP-Client gar keine im Netz gültige
IP-Adresse vergeben hat.

Das führt natürlich alles zu erheblichen Problemen im Benutzerbetrieb,
allerdings ist das noch die relativ milde Variante. Die überaus
àtzendere làsst keine Synchronisation mehr mit den umgeleiteten Eigenen
Dateien zu bzw. überhaupt einen Domànen-Betrieb.

Eine IP-Adresse ist dann irgendwann da, da der Benutzer ins Internet kommt.

Weiß jemand Rat?

Besten Dank
Markus
 

Lesen sie die antworten

#1 Mirco Wilhelm
03/11/2007 - 14:50 | Warnen spam
Moin,

schalte mal die APIPA Adressen aus.

Dazu entweder lokal oder über GPO diesen RegKey setzen:

HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\Adapters
"IPAutoconfigurationEnabled" = 0

Das löst mal ein Problem und zeigt dir auch gleich ob der User wirklich nen
DHCP zuhause hat.

Problem 2 (also das mit wieder im Büro) wird wohl durch die "feste" APIPA
Adresse verursacht. Da der DHCP client keine DHCP request mehr sendet,
sobald er eine feste IP Adresse hat.

Ausserdem hört sich die Beschreibung so an, als würde das Notebook nur aus
dem Standby gestartet. In dem Fall werden so oder so keine GPOs auf das
Geràt angewendet.

Was hier auch helfen kann sind Netzwerk Verbindungstools vom Notebook
Hersteller. Die erkennen die lokalen Netzwerke und laden die entsprechenden
Einstellungen automatisch (wenn die Netzwerke eingerichtet wurden).

mfg
Mirco

"markus" wrote in message
news:
Hallo zusammen,

ein Benutzer hat ein Laptop welches in einer Windows 2003-Domne
verankert ist. Das Laptop (Windows XP Pro SP2) nimmt er auch mit nach
Hause, auf beiden Seiten erhlt der Laptop eine IP via DHCP (Ethernet)

Der Start auf Heimseite dauert sehr lange (ungefhr 60 Sek.), also jene
Zeit, die der Laptop bentigt um zu erkennen, dass seine noch vorhandene
Lease zu alt ist und eine neue anfordert. Umweg: ipconfig /renew, oder
De-/Aktivieren des Adapters. Allerdings hngt der Laptop extrem, es sind
keine Operationen in den knappen 60 Sek. mglich.

Kommt der Benutzer zurck ins Bro, stpselt er des Ethernet-Kabel ein
und fhrt den Laptop hoch. Das Event-Log zeigt, dass bereits der Dienst
W32Time keinen NTP-Server finden kann. Folgendes steht im
System-Event-Log (verkrzt):

<!-- System

08:47:45 W32Time Informationen Der Zeitdienst synchronisiert die Systemzeit

08:47:24 Server Warnung Der Server konnte zu der Transportschicht
\Device\NetBT_Tcpip_{...} keine Verbindung herstellen

08:47:18 Dhcp Warnung ... Die verwendete IP-Adresse ist 169.254.30.134.

(mehrfach)

08:47:15 W32Time Fehler


Das sich der DHCP-Client eine IP selbst vergeben muss, finde ich schon
uerst merkwrdig. Das er die Systemzeit dann doch synchronisiert mag
am NTP-Protokoll liegen.

Im Anwendung-Event-Log liest sich folgendes (am selben Tag):

<!-- Anwendung

08:47:20 UserInit Fehler Folgendes Skript konnte nicht ausgefhrt
werden: logon.bat. Das System kann die angegebene Datei nicht finden.

08:47:14 Userenv Fehler Der Domnencontrollername fr das
Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domne
ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.
). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.


Klingt auch logisch, da der DHCP-Client gar keine im Netz gltige
IP-Adresse vergeben hat.

Das fhrt natrlich alles zu erheblichen Problemen im Benutzerbetrieb,
allerdings ist das noch die relativ milde Variante. Die beraus
tzendere lsst keine Synchronisation mehr mit den umgeleiteten Eigenen
Dateien zu bzw. berhaupt einen Domnen-Betrieb.

Eine IP-Adresse ist dann irgendwann da, da der Benutzer ins Internet kommt.

Wei jemand Rat?

Besten Dank
Markus

Ähnliche fragen