Gruppieren von Textwerten in Pie Charts

12/11/2009 - 16:04 von Richard Ohl | Report spam
Hallo,
ich habe leider mit Grafiken in Excel (2003) nicht viel am Hut, und brauchte
das auch bisher selten. Nach drei Stunden googeln wollen mir auch keine
Suchbegriffe mehr einfallen. Mein Problem ist folgendes:

Ein Pie-Chart ist relativ simpel, wenn man eine Struktur wie
Kategorie Anzahl
Ja 1000
Nein 600
Vielleicht 400
hat.
Ich habe aber nur eine Spalte, in denen 2000 Zeilen mit nur drei
möglichen Werten (Ja, Nein, Vielleicht) vorkommen können. Nun hàtte ich
eigentlich gern eine Pie-Chart genau so, als hàtte ich die obige, simple
Struktur.
Momentan bleibt mir nur, mit sowas wie countif() und sumif() in extra
Worksheets zu arbeiten, um das zu erreichen. Könnte mir bitte jemand mit
einem Tipp aushelfen, wie ich das besser machen kann? Das ist wirklich
arbeitsaufwàndig... Auch die Antwort "Das geht nicht" würde helfen - dann
müsste ich keine Zeit mehr mit Suchen vergeuden und könnte mich vollstàndig
meiner Frustration hingeben.
Herzlichen Dank,
Richard
The more you find out about the world, the more opportunities there are to
laugh at it. -- Bill Nye
 

Lesen sie die antworten

#1 Andreas Killer
12/11/2009 - 17:20 | Warnen spam
Richard Ohl schrieb:

Kategorie Anzahl
Ja 1000
Nein 600
Vielleicht 400

Ich habe aber nur eine Spalte, in denen 2000 Zeilen mit nur drei
möglichen Werten (Ja, Nein, Vielleicht) vorkommen können. Nun hàtte ich
eigentlich gern eine Pie-Chart genau so, als hàtte ich die obige, simple
Struktur.
Momentan bleibt mir nur, mit sowas wie countif() und sumif() in extra
Worksheets zu arbeiten, um das zu erreichen. Könnte mir bitte jemand mit
einem Tipp aushelfen, wie ich das besser machen kann? Das ist wirklich
arbeitsaufwàndig...



SummeWenn ist der richtige Weg, aber wieso arbeitsaufwendig? Wenn in
Spalte A die Ja/Nein/Vielleicht und in Spalte B die Werte stehen, dann
schreib in
D1 Ja
D2 Nein
D3 Vielleicht
E1 =SUMMEWENN(A:A;D1;B:B)
und ziehe die Formel bis E3, schon fertig.

Andreas.

Ähnliche fragen