Gruppierter Durchschnitt (Excel 02)

18/09/2008 - 13:28 von Oliver Hohl | Report spam
Hallo Newsgroup

In einer Tabelle habe ich folgendes:
Spalte A Spalte B Durchschnitt
10 1
10 1
10 2
11 5
11 4
12 1
etc.
Ich möchte jetzt, dass es in der Spalte 'Durchschnitt' den Durschnitt der
'Spalte B' von allen gleichen Werten in 'Spalte A' berechnet. Das Ergebnis
für 10 würde lauten:
Spalte A Spalte B Durchschnitt
10 1 1.33
10 1 1.33
10 2 1.33

Hoffentlich konnte ich es verstàndlich rüberbringen :-)

Vielen Dank für eure Hilfe.
Oliver
 

Lesen sie die antworten

#1 Claus Busch
18/09/2008 - 14:26 | Warnen spam
Hallo Oliver,

Am Thu, 18 Sep 2008 04:28:01 -0700 schrieb Oliver Hohl:

In einer Tabelle habe ich folgendes:
Spalte A Spalte B Durchschnitt
10 1
10 1
10 2
11 5
11 4
12 1



probiers mal mit:
=SUMMEWENN(A:A;A2;B:B)/ZÄHLENWENN(A:A;A2)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen