Gruppierungen von Datumspalten mit Summewenn

14/06/2008 - 10:54 von Julius Villa | Report spam
Hallo,

ich komm bei einer Gruppierung nicht weiter und hab gehofft das mir hier
jemand helfen kann.

Folgendes Problem:
Ein Tabellenblatt mit Tàglichen Ausgaben
Datum Betrag Gruppe Beschreibung
15.06.2008 7,00 € Essen bla blub

Ein Tabellenblatt mit Monatsgruppierungen
Ausgabe Jun. 08 Jul 08
Essen 7,00 €
Ausgehen


Das Tabellenblatt mit den Monatsgruppierungen ist mein Ziel. Leider
bekomme ich es nicht hin so zu gruppieren. Im Prinzip muss nach dem
Monat und der Art der Ausgabe gruppiert werden.

Ich habe es mit =SUMMEWENN('Ausgaben - Tag'!A:A;B1;'Ausgaben - Tag'!B:B)
ausprobiert, aber dann bekomme ich lediglich die Gesamtsumme, und auch
nur wenn ich aus dem Datum einen Monat mache mit genau der gleichen
Formatierung (also z.B. Jun. 08).

Kann mir hier jemand mit einer Formel auf die Sprünge helfen? Ich murks
hier schon über ne Stunde rum und komm nicht weiter.

Vielen Dank im vorraus für jeglichen Tipp und Hilfe.

Julius
 

Lesen sie die antworten

#1 Claus Busch
14/06/2008 - 11:16 | Warnen spam
Hallo Julius,

Am Sat, 14 Jun 2008 10:54:38 +0200 schrieb Julius Villa:

ich komm bei einer Gruppierung nicht weiter und hab gehofft das mir hier
jemand helfen kann.

Folgendes Problem:
Ein Tabellenblatt mit Tàglichen Ausgaben
Datum Betrag Gruppe Beschreibung
15.06.2008 7,00 ? Essen bla blub

Ein Tabellenblatt mit Monatsgruppierungen
Ausgabe Jun. 08 Jul 08
Essen 7,00 ?
Ausgehen

Das Tabellenblatt mit den Monatsgruppierungen ist mein Ziel. Leider
bekomme ich es nicht hin so zu gruppieren. Im Prinzip muss nach dem
Monat und der Art der Ausgabe gruppiert werden.



werte deine Tabelle doch mit einer Pivot-Tabelle aus. Ziehe die
Datumswerte in den Zeilenbereich, die Gruppe in den Spaltenbereich und
den Betrag in den Wertebereich. Klicke dann rechts auf die Datumswerte
und gehe auf Gruppierung und stelle dort Monate ein.

Falls du es unbedingt über Formel machen möchtest, probiere es mal so
(Tabelle1 sind die tàglichen Ausgaben, Tabelle2 die monatliche
Gruppierung):
=SUMMENPRODUKT((MONAT(Tabelle1!$A$2:$A$1000)=MONAT(Tabelle2!B$1))*(Tabelle1!$C$2:$C$1000=Tabelle2!$A2)*(Tabelle1!$B$2:$B$1000))
Diese Formel gilt, wenn du nur *ein einziges* Jahr auswertest. Falls du
diese Tabelle über mehrere Jahre auswerten möchtest musst du noch das
jeweilige Jahr in der Formel unterbringen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen