GWI Mega-Prommer unter Windows XP?

30/12/2011 - 23:24 von Nikolaus Riehm | Report spam
Moin, benutzt hier jemand noch den MEGA-PROMMER von Große-Wilde? Habe
eben mal den MP-PPA (Printerport-Adapter) an LPT1 gestöpselt und die
v4.03 für WinNT gestartet - zwar liest er scheinbar problemlos ein
4MB-EPROM ein, zeigt aber beim testweisen Verify stàndig Fehler.

Bevor ich mir den Wolf suche: gibt's überhaupt 'ne Chance, das Teil
unter WinXP zum Laufen zu bekommen oder schnapp ich lieber gleich die
Win95-Büchse und spar mir die Frust-Zeit?

Die GWI ISA-Karte kommt noch, das geht dann ja eh nur mit der alten
Möhre - der muss ich aber erst noch ein anderes Mainboard verpassen,
daher die Vorab-Frage.

Gruß, Dank und guten Rutsch,
Niko

PS: ein Willem-Clone làuft problemlos am LPT1 unter WinXP, am Port
selber kann's also nicht liegen.
 

Lesen sie die antworten

#1 Horst-D.Winzler
31/12/2011 - 05:48 | Warnen spam
Am 30.12.2011 23:24, schrieb Nikolaus Riehm:

- zwar liest er scheinbar problemlos ein
4MB-EPROM ein, zeigt aber beim testweisen Verify stàndig Fehler.

- gibt's überhaupt 'ne Chance, das Teil
unter WinXP zum Laufen zu bekommen oder schnapp ich lieber gleich die
Win95-Büchse und spar mir die Frust-Zeit?



Sollte. Das Programm braucht einen direkten Hardwerezugriff!

PS: ein Willem-Clone làuft problemlos am LPT1 unter WinXP, am Port
selber kann's also nicht liegen.



Versuchs mal mit dem Treiber von Tomas Frenzen:

http://www.embeddedtronics.com/publ.../userport/

Erklàrung:

http://www.embeddedtronics.com/desi...ideas.html

Viel Erfolg!
mfg hdw

Ähnliche fragen