hal.dll defekt oder fehlt!

16/06/2009 - 08:20 von Jürgen Breiner | Report spam
Hallo,

heute morgen stand einer meiner W2K3 Server still - nix ging mehr,
außer "Ausschalten"! Nach dem wieder einschalten kommt nun die Meldung,
dass die hal.dll fehlt oder defekt ist!

Bei WindowsXP würde ich jetzt einfach mal probieren ob
"die letzte funktioniere Konfiguration" einen Erfolg bringt. Klappt
dies nicht würde ich in der Wiederherstellungskonsole ein "chkdsk" laufen
lassen.

Bei W2K3 habe ich keine "F8" um die letzte funktionierende Konfiguration
auszuwàhlen - bleibt mir somit nur der Weg über die Wiederherstellungskonsole??

Für jeden Tipp dankbar
Jürgen
 

Lesen sie die antworten

#1 Andreas Sturma
16/06/2009 - 08:56 | Warnen spam
Hallo Jürgen,

In news: <Jürgen Breiner> schrieb:
Hallo,

heute morgen stand einer meiner W2K3 Server still - nix ging mehr,
außer "Ausschalten"! Nach dem wieder einschalten kommt nun die
Meldung,
dass die hal.dll fehlt oder defekt ist!

Bei WindowsXP würde ich jetzt einfach mal probieren ob
"die letzte funktioniere Konfiguration" einen Erfolg bringt. Klappt
dies nicht würde ich in der Wiederherstellungskonsole ein "chkdsk"
laufen lassen.

Bei W2K3 habe ich keine "F8" um die letzte funktionierende
Konfiguration auszuwàhlen - bleibt mir somit nur der Weg über die
Wiederherstellungskonsole??



bei hal.dll defekt würde ich bei xp systemen
von CD starten
reparieren auf die console
von hier fixmbr und fixboot und gut
dann müsste es wieder laufen.
Ehrlich gesagt hat sich noch keiner meiner Server zum Glück mit solchen
Guten Morgen Grüssen gemeldet


Andreas Sturma

Ähnliche fragen