Hama Card Reader & USB Hub wird nicht richtig erkannt

01/06/2008 - 14:02 von Andy Kohler | Report spam
Hallo,

habe auf meinem Laptop einen hama Kartenleser mit USB Hub (Hama Art.Nr.
00055740) angeschlossen. Gemàß Produktbeschreibung sollte das Teil ohne
Treiber auf XP laufen. Auf der mitgelieferten CD ist auch nur ein
Treiber für WIN98SE drauf.

"Natürlich" làuft er nicht. :-(

Im Geràtemanager wird das Teil seltsamerweise als "USB2.0-Hub"
angezeigt - aber unter dem Eintrag "? Andere Geràte". Vor dem Eintrag
steht ebenfalls ein ?, in dem ein kleines ! integriert ist.

Der Geràtestatus meldet: Der Treiber für dieses Geràt wurde nicht
installiert (Code28).

Das Problem ist nur: Auf der mitgelieferten CD ist kein passender
Treiber vorhanden. Es gibt auch im Internet keinen XP-Treiber für diesen
Kartenleser. Weder bei Hama, noch bei Microsoft. Eine zweistündige Suche
im Netz förderte jedenfalls keinen zu Tage.

Vermute das die Fehlermeldung Quatsch ist - aber woran liegt es dann?

mfg/Andy
 

Lesen sie die antworten

#1 Hermann
01/06/2008 - 14:42 | Warnen spam
Andy Kohler wrote:
Im Geràtemanager wird das Teil seltsamerweise als "USB2.0-Hub"
angezeigt - aber unter dem Eintrag "? Andere Geràte". Vor dem Eintrag
steht ebenfalls ein ?, in dem ein kleines ! integriert ist.



Deinstalliere den Hub.

Im Ordner Windows, inf. Lösche die Datei "INFCACHE.1"
Der Ordner "inf" ist versteckt. (Ordneroptionen, Ansicht)

Überprüfe:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\

DevicePath REG_EXPAND_SZ %SystemRoot%\inf

Erst jetzt neu starten.

Gruß

Hermann

Ähnliche fragen