HAMEG 204 Reparaturtip gesucht.

01/10/2012 - 14:41 von Peter Heitzer | Report spam
Hallo,
bei meinem HM204 wird seit ein paar Monaten der Strahl in horizontaler
Richtung bei kleineren Zeitkoeffizienten nicht mehr voll ausgeschrieben,
sondern nur noch zu ca. 80% .
Ich habe bemerkt, daß bei mehrmaligem Hin- und Herdrehen der Fehler kurzzeitig
geringer wird. Kann es sein, daß eine Reinigung der Stufenschalterkontakte
bereits ausreicht, um den Fehler zu beseitigen?
Falls nicht, welche Bauteile sollte ich vernünftigerweise überprüfen?
(Schaltplan war lobenswerterweise im Lieferumfang)

Danke schon mal



Dipl.-Inform(FH) Peter Heitzer, peter.heitzer@rz.uni-regensburg.de
HTML mails will be forwarded to /dev/null.
 

Lesen sie die antworten

#1 Marcel Müller
01/10/2012 - 19:10 | Warnen spam
On 01.10.12 14.41, Peter Heitzer wrote:
Hallo,
bei meinem HM204 wird seit ein paar Monaten der Strahl in horizontaler
Richtung bei kleineren Zeitkoeffizienten nicht mehr voll ausgeschrieben,
sondern nur noch zu ca. 80% .
Ich habe bemerkt, daß bei mehrmaligem Hin- und Herdrehen der Fehler kurzzeitig
geringer wird. Kann es sein, daß eine Reinigung der Stufenschalterkontakte
bereits ausreicht, um den Fehler zu beseitigen?



Ja. Die Time-Base-Schalter musste ich bei meinem 605-er auch schon mal
putzen. Ist ganz schön Arbeit, aber hat jetzt auch schon wieder bestimmt
5 Jahre gehalten.

Pass höllisch auf, dass du nichts rein bringst, was Kriechströme nach
sich ziehen könnte. Das Ding ist ziemlich hochohmig.

Falls nicht, welche Bauteile sollte ich vernünftigerweise überprüfen?



Du bist schon richtig unterwegs.

(Schaltplan war lobenswerterweise im Lieferumfang)



Bei den alten schon. Die sind eigentlich ziemlich gusseisern. Aber
leider scheint der Kuststoff so langsam aufzugeben. hinten brechen die
Nasen ab und die Vorderblende löst sich auch allmàhlich auf. Ich habe
mich nàmlich neulich gewundert, warum einzelne Schrauben im Geràt
herumfliegen.


Marcel

Ähnliche fragen