"Hardware sicher entfernen" fehlerhaft

01/12/2007 - 12:02 von Günter Szygiol | Report spam
Hallo,

da es sich meiner Meinung um kein Harware-Problem handelt, sollte ich im
richtigen Forum sein.

Problem: Wenn ich auf das Traysymbol "Hse" klicke, öffnet sich das Fenster
zur Auswahl der betreffenden Hardware. Nach Betàtigung der selben erscheint
kein Hinweis mehr über dem Traysymbol, dass die die Hardware nun entfert
werden kann.
Sofern keine weitere Hardware angeschlossen ist, leert sich das offene
Fenster, wird inaktiv (hell) und nach kurzer Zeit erlischt das Traysymbol.
Dann stöpsle ich erst ab.

Làsst sich das wieder herstellen und wie?

Hinweis: Mußte Notebook neu aufsetzen, da der Windows-Installer irreparabel
war. 2 Tage Recherche im Internet brachten keinen Erfolg. Ursache unbekannt,
möglicherweise RegSeeker, aber Sicherungen zurück spielen war auch nicht
zielführend.
mfg
Günter
 

Lesen sie die antworten

#1 Hermann
01/12/2007 - 14:12 | Warnen spam
Günter Szygiol wrote:
Problem: Wenn ich auf das Traysymbol "Hse" klicke, öffnet sich das
Fenster zur Auswahl der betreffenden Hardware. Nach Betàtigung der
selben erscheint kein Hinweis mehr über dem Traysymbol, dass die die
Hardware nun entfert werden kann.
Sofern keine weitere Hardware angeschlossen ist, leert sich das offene
Fenster, wird inaktiv (hell) und nach kurzer Zeit erlischt das
Traysymbol. Dann stöpsle ich erst ab.



Das gleiche Problem in einem neuen Admin-Konto?

http://support.microsoft.com/kb/843474/de

Start/Ausführen,

rundll32.exe shell32.dll,Control_RunDLL hotplug.dll

Gruß

Hermann

Ähnliche fragen