Hardware sicher entfernen obwohl kein Medium

07/04/2008 - 10:03 von christian_dcomwm-ENTF | Report spam
Hallo,

bisher kannte ich das so, daß das Icon "Hardware sicher entfernen"
erscheint, wenn ein USB-Stick o.à. angeschlossen wird und nach dem
Abstöpseln wieder verschwindet. Bei einem neueren PC (XP SP2) mit
eingebautem Card-Reader ist das anders:

Ohne Medium oder anderes angeschlossenes Geràt: Icon wird angezeigt (?!?)
SD-Card eingelegt: keine Änderung (ok.)
Klick auf Hardware sicher entfernen + Entnahme Medium: Icon ist weg (ok.)
Medium wieder eingelegt: kein Icon da/kein Laufwerksbuchstabe (?!?)

Um wieder auf die SD-Card zugreifen zu können, muß der PC neu gestartet
werden. Was làuft da schief - fehlt irgendein Dienst? "Wechselmedien"
làuft jedenfalls.

cu,
Christian

PGP Key (RSA) available.
 

Lesen sie die antworten

#1 Norbert Hahn
07/04/2008 - 11:33 | Warnen spam
(Christian @Soemtron) wrote:

Hallo,

bisher kannte ich das so, daß das Icon "Hardware sicher entfernen"
erscheint, wenn ein USB-Stick o.à. angeschlossen wird und nach dem
Abstöpseln wieder verschwindet.



Das ist bei einem USB-Stick so in Ordnung.

Bei einem neueren PC (XP SP2) mit
eingebautem Card-Reader ist das anders:

Ohne Medium oder anderes angeschlossenes Geràt: Icon wird angezeigt (?!?)



Dann meldet sich das Geràt nicht richtig beim System an, was aber nicht
schlimm ist, solange es überhaupt funktioniert.

SD-Card eingelegt: keine Änderung (ok.)
Klick auf Hardware sicher entfernen + Entnahme Medium: Icon ist weg (ok.)



Der Klick ist nicht gut, den er "entfernt" den ganzen Kartenleser,
nicht die Karte. Die kriegt man mit "Auswerfen" entfernt.

Medium wieder eingelegt: kein Icon da/kein Laufwerksbuchstabe (?!?)



Klar, der ist ja abgemeldet. Man müsste ihn aus- und wieder einschalten.
Wenn man als Admin angemeldet ist, könnte man auch die Hardware neu
erkennen lassen und dann würde er wieder gefunden.

Um wieder auf die SD-Card zugreifen zu können, muß der PC neu gestartet
werden. Was làuft da schief - fehlt irgendein Dienst? "Wechselmedien"
làuft jedenfalls.



Es sind genau genommen zwei Fehler: Der Treiber ist murks und Geràt
entfernen sollte man unterlassen. Statt dessen rechte Maustaste auf
den Laufwerksbuchstaben und auswerfen anklicken.

Norbert

Ähnliche fragen