Hat Mac OS 10.7.5 ein Problem mit großenMengen an Dateien beim Serverzugriff?

22/02/2013 - 23:58 von Th.me | Report spam
Hallo,

beim Umzug meiner Daten (ca. 10 TB) von externen Laufwerken auf einen
Server (lokales Netz) habe ich beim Kopieren von Dateien (bei 1 bis 2 TB
Datenvolumen pro aktion) mehrfach und wiederholt den "unbekanntern
Fehler -50" angetroffen. Vereinzelt auch Nr. -36. Eine Kontrolle der
Dateinamen hat keine Auffàlligkeit ergeben, alles was der Finder auf den
eigenen Platten als Dateiname akzeptiert wurde auch auf dem Server beim
2 oder drittem Versuch akzeptiert. Und das ist es, was mich am meisten
irritiert: Wenn ich statt 1TB am Stück 5*200GB kopiere treten die Fehler
nicht auf... (Wobei 1TB durchaus 25000 Dateien sein können).

Und die Hintergrunddaten:
Server: HP N40L
Server-BS: FreeNAS 8.3.0 (irgendein Linux-Clone) mit
Server-FS: ZFS
Platten im Server 3 TB WD und Seagate
Freigaben: Nur AFP

An die Logfile(s) bin ich noch nicht rangekommen.


Gruß aus Henstedt-Ulzburg, Deutschlands größtem Dorf (Schleswig-
Holstein, Kreis Segeberg). Urlaubsbilder: http://www.thomas-heier.de
Filme: http://www.youtube.com/user/thshDE?...e=mhum#g/u
Mein Flohmarkt: http://www.thomas-heier.de/flohmark...markt.html
 

Lesen sie die antworten

#1 spamfalle2
24/02/2013 - 12:15 | Warnen spam
Thomas Heier wrote:

beim Umzug meiner Daten (ca. 10 TB) von externen Laufwerken auf einen
Server (lokales Netz) habe ich beim Kopieren von Dateien (bei 1 bis 2 TB
Datenvolumen pro aktion) mehrfach und wiederholt den "unbekanntern
Fehler -50" angetroffen. Vereinzelt auch Nr. -36.



Ich hatte bei einer vergleichbaren Aktion mit 10.8.2 vor kurzem ab und
zu das Problem, dass der Finder sich beschwerte dass eine Datei bereits
am Zielvolume vorhanden sein und den Rest des Kopiervorgangs abbrach.
Auch meistens, wenn ich Ordner mit mehr als 100GB kopieren wollte.
Es handelte sich immer um die Finder-eigene Datei ".DS_Store". Und das
auch, wenn der zu kopierende Ordner (mit Filmen) keine weiteren
Unterordner, sondern nur Dateien enthielt, also .DS_Store nur ein
einziges Mal vorkam.

IMHO ist das mal wieder ein Finder-Bug.



Und die Hintergrunddaten:
Server: HP N40L
Server-BS: FreeNAS 8.3.0 (irgendein Linux-Clone) mit



FreeNAS ist FreeBSD-basiert, kein Linux.

Server-FS: ZFS
Platten im Server 3 TB WD und Seagate
Freigaben: Nur AFP





Bei mir ein Netgear ReadyNAS Duo v2, mit (echtem) Linux-Clone, ext3, 2*
3TB Seagate, AFP.

Aber ich wette das liegt nicht am Server, sondern am Finder.
Probiere doch einfach mal im Terminal via Kommandozeile einen großen
Ordner zu kopieren. Das geht bestimmt fehlerlos...

In a world without walls and fences,
who needs windows and gates?

Ähnliche fragen