hat sich mein Netzteil verabschiedet?

03/03/2012 - 18:56 von Thorsten Klein | Report spam
Hallo,

heute Nachmittag habe ich meinen Rechner normal heruntergefahren und ihn
vom Schreibtisch auf den Boden gestellt. Dort wollte ich ihn wieder in
betrieb nehmen, doch komischerweise làsst er sich nicht einschalten.

Die Standby-LED sowie die grüne LAN-LED leuchtet, sobald der
Netzschalter eingeschaltet wird, jedoch geschieht bei einem Druck auf
Power nichts. Ich habe bei der Pinbelegung des Powerknopfes nichts
geàndert, selbst bei einer festen Brücke der beiden Power-Stifte làsst
sich der PC nicht zum starten überreden.

Irgendwie habe ich das Netzteil in Verdacht, aber dann würde es ja von
heute auf morgen "einfach so" kaputt gegangen sein, schwer zu glauben.

Oder gibts noch eine andere Möglichkeit?

Das NT ist eine Eigenentwicklung von ichbinleise, Mainboard ist Intels
DZ68DB. Ich könnte zwar das NT vom NAS ausbauen und es damit testen,
doch das ist ein Heidenaufwand, den ich gerne umgehe. Irgendwann nàchste
Woche kommen neue Komponenten, u.a. auch ein NT, damit könnte ich es
testen, falls es keine bessere Lösung gibt.

Danke & Gruss,
Thorsten
 

Lesen sie die antworten

#1 Jens Fittig
03/03/2012 - 19:22 | Warnen spam
Thorsten Klein schrieb:

Hallo,

heute Nachmittag habe ich meinen Rechner normal heruntergefahren und ihn
vom Schreibtisch auf den Boden gestellt. Dort wollte ich ihn wieder in
betrieb nehmen, doch komischerweise làsst er sich nicht einschalten.

Die Standby-LED sowie die grüne LAN-LED leuchtet, sobald der
Netzschalter eingeschaltet wird, jedoch geschieht bei einem Druck auf
Power nichts. Ich habe bei der Pinbelegung des Powerknopfes nichts
geàndert, selbst bei einer festen Brücke der beiden Power-Stifte làsst
sich der PC nicht zum starten überreden.

Irgendwie habe ich das Netzteil in Verdacht, aber dann würde es ja von
heute auf morgen "einfach so" kaputt gegangen sein, schwer zu glauben.



Das ist genau der Standardfall! Selten raucht ein Netzteil im Betrieb
ab. Höchstens bei Lüfterausfall und starker Überhitzung. In wohl 95%
aller Fàlle startet es einfach irgendwann nicht mehr. Grund:
Ausgetrocknete oder geplatzte Kondensatoren -> ab zum Recycling mit
dem Netzteil. Eine neues NT bekommst du ab ca. 25 EUR im nàchsten
Computershop. Lass den Wechsel aber den Shop machen! Wegen der
Gewàhrleistung.

Oder gibts noch eine andere Möglichkeit?



kaum

Ähnliche fragen