Häufigkeiten

04/07/2009 - 22:14 von Jörg Klein | Report spam
Hallo,

ich möchte aus einem Datensatz herausbekommen, wie hàufig ein Wert auftritt.

Normalerweise funktioniert es so, dass ich die Daten habe, aber mit den
Klassen bin ich mir unsicher. Muß ich jetzt die Klassen von z.B. 0,83550;
0,83560; 0,83570 ... definieren?

=HÄUFIGKEIT(Daten;Klassen)

Als zweites möchte ich eine Gaußverteilung drüber legen

Hier ein Auszug aus ca. 10000 Daten

Die Frage ist, wie bekomme ich heraus, wie oft ein Wert aufgetreten ist?

Vielen Dank für die Hilfe

Jörg


Daten: Klassen:
0,83550
0,84130
0,84150
0,84270
0,84290
0,84310
0,84330
0,84330
0,84370
0,84410
0,84420
0,84430
0,84470
0,84480
0,84550
0,84590
0,84600
0,84610
0,84820
0,84830
0,84830
0,84860
0,84880
0,84880
0,84890
0,84950
0,84970
0,84980
0,84990
0,84990
0,85020
0,85040
0,85040
0,85070
0,85090
0,85100
0,85110
0,85110
0,85110
0,85110
0,85110
0,85130
0,85140
0,85140
0,85150
0,85150
0,85240
0,85240
0,85270
0,85300
0,85330
0,85360
0,85390
0,85400
0,85420
0,85440
0,85440
0,85450
0,85450
0,85500
0,85530
0,85560
0,85610
0,85610
0,85660
0,85660
0,85710
0,85720
0,85720
0,85770
0,85770
0,85780
0,85830
0,85840
0,85860
0,85880
0,85890
0,85910
0,85950
0,85950
0,85960
0,85980
0,85980
0,86000
0,86050
0,86060
0,86060
0,86120
0,86130
0,86170
0,86170
0,86180
0,86180
0,86180
0,86210
0,86210
0,86230
0,86230
0,86260
0,86280
0,86280
 

Lesen sie die antworten

#1 Claus Busch
04/07/2009 - 22:40 | Warnen spam
Hallo Jörg,

Am Sat, 4 Jul 2009 22:14:19 +0200 schrieb Jörg Klein:

ich möchte aus einem Datensatz herausbekommen, wie hàufig ein Wert auftritt.

Normalerweise funktioniert es so, dass ich die Daten habe, aber mit den
Klassen bin ich mir unsicher. Muß ich jetzt die Klassen von z.B. 0,83550;
0,83560; 0,83570 ... definieren?

=HÄUFIGKEIT(Daten;Klassen)



wenn du die Klassen so definieren würdest, wàre das 1. Ergebnis der
Hàufigkeitsformel die Anzahl der Daten <=0,83550, das zweite Ergebnis wàre
die Anzahl der Daten zwischen 0,83551 und 0,83560 usw. Schau dir dazu mal
die Hilfe zu Hàufigkeit an.
Wenn du explizit die Anzahl eine bestimmten Wertes haben möchtest, dann
mach es doch über Zàhlenwenn, z.B.:
=ZÄHLENWENN(A:A;A2)
und runterziehen.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen