Hauppauge Nova TD Empfangsprobleme bei einzelnen Sendern

11/11/2008 - 20:47 von Peter Flindt | Report spam
Hallo,
bei einigen Sender, nicht bei allen, habe ich mit besagtem USB-TV-Stick
Empfangsprobleme, d.h. das Bild "stottert" im Media Center (Vista32)
und ab un zu wird "Kein Signal" angezeigt.
In dem beigefügten Programm "WinTV" habe ich ein "flüssiges" Programm,
ohne Aussetzer.
Woran liegt es?
Könnte es eventuell an diesem "Diversity" (2te Antenne) liegen?
Muss man die für den Media Center einschalten? Wenn ja wie?

Peter
 

Lesen sie die antworten

#1 Texnuk
12/11/2008 - 09:14 | Warnen spam
Hallo,

Haben Sie die neusten Treiber Installiert?
Welche Version?
Haben Sie Codec Pack installiert?

Welcher decoder wird bei VMC und bei WinTV benutzt?
Ist es Microsoft MPEG2 decoder?
Haben Sie andere MPEG2 decoder?
( PowerDVD, WinDVD, NVIDIA Pure Video Decoder)

You can uninstall (unregister) the Microsoft MPEG2 decoders using the
following commands:
Regsvr32 -u msmpeg2adec.dll
Regsvr32 -u msmpeg2vdec.dll


"Peter Flindt" wrote in message
news:
Hallo,
bei einigen Sender, nicht bei allen, habe ich mit besagtem USB-TV-Stick
Empfangsprobleme, d.h. das Bild "stottert" im Media Center (Vista32)
und ab un zu wird "Kein Signal" angezeigt.
In dem beigefügten Programm "WinTV" habe ich ein "flüssiges" Programm,
ohne Aussetzer.
Woran liegt es?
Könnte es eventuell an diesem "Diversity" (2te Antenne) liegen?
Muss man die für den Media Center einschalten? Wenn ja wie?

Peter







MfG
Texnuk

Ähnliche fragen