Hauptbenutzer lässt sich nicht mehr grafisch einloggen

02/09/2007 - 18:12 von Joachim Kramer | Report spam
Hallo zusammen,

da ich hier schon mal super Hilfestellungen bekommen habe, wende ich
mich wieder mal an Euch (obwohl ich nicht genau weiß, ob es dafür nicht
geeignetere Gruppen gibt).

Ich habe einen Pentium 933 MHz mit Ubuntu 7.04 schon seit làngerem am
laufen. (zur Vollstàndigkeit: war vormals Ubuntu 6.10 und mit
angebotenem Upgrade auf 7.04 umgestellt).

Nun hab ich schon seit ein paar Wochen das Problem, dass sich mein
Hauptbenutzer (Admin-Account) nicht mehr mit Gnome hochfahren làsst
(d.H. im Gnome "abgesichert" geht's noch. Alle anderen Benutzer (mit
weniger Rechten) fahren noch einwandfrei hoch. Beim Admin wird der
Bildschirm Ubuntu-braun-orange, der Mauszeiger ist da und làsst sich
bewegen. Manchmal kommt dann noch der "Hochfahr-Sound" und (auch nur
manchmal) erscheint dann noch links oben ein (ca. 10 x 8 cm) graues
Rechteck. Selbst nach einer Viertelstunde passiert dann nichts weiter.
Es erscheint weder das "Ubuntu-Hochfahr-Logo" in der mitte des Monitors,
noch kommen Startpannels oder Desktopsymbole.

Meine umfangreichen Internetrecherchen in den vergangenen Wochen haben
mich bisher leider nicht weitergebracht.

Eine an anderer Stelle empfohlene Auswertung der .xsession-errors im
Heimatverzeichnis dieses Benutzers (die hàng ich weiter unten mal an)
brachte mich auch nicht weiter :-(
(einer meinte dass da wohl irgend eine Wiederherstellung erfolglos auf
irgendeine Rückmeldung vom System wartet - da konnte ich aber auch ned
viel mit anfangen ...)

Eine andere Empfehlung lautete, den Ordner .X11 im Home-Verzeichnis mal
zu löschen (wird angeblich automatisch wieder neu mit Standardwerten
angelegt angelegt) ... aber ich hab, weder unter dem Haupt- noch
Nebenbenutzer keinen .X11-Ordner (oder auch .xorg oder so)!

weiß nicht mehr weiter und danke schon mal für neue Ideen.

Grüße
Achim

P.S. hier nun die .xsessions-errors:

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w
/var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l
":0" "achim"
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/P933:/tmp/.ICE-unix/5970
The application 'update-notifier' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
The application 'nm-applet' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
The application 'gnome-session' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
1188745715.681512 Session manager: gsm-remote-desktop.c:107: remote
desktop server died, restarting
1188745715.706447 Session manager: gsm-remote-desktop.c:130: activation
of OAFIID:GNOME_RemoteDesktopServer failed: System exception:
IDL:omg.org/CORBA/COMM_FAILURE:1.0
 

Lesen sie die antworten

#1 Thomas Dreher
03/09/2007 - 23:48 | Warnen spam
Joachim Kramer writes:

Hallo zusammen,
Meine umfangreichen Internetrecherchen in den vergangenen Wochen haben
mich bisher leider nicht weitergebracht.

Eine an anderer Stelle empfohlene Auswertung der .xsession-errors im
Heimatverzeichnis dieses Benutzers (die hàng ich weiter unten mal an)
brachte mich auch nicht weiter :-(
(einer meinte dass da wohl irgend eine Wiederherstellung erfolglos auf
irgendeine Rückmeldung vom System wartet - da konnte ich aber auch ned
viel mit anfangen ...)

Eine andere Empfehlung lautete, den Ordner .X11 im Home-Verzeichnis mal
zu löschen (wird angeblich automatisch wieder neu mit Standardwerten
angelegt angelegt) ... aber ich hab, weder unter dem Haupt- noch
Nebenbenutzer keinen .X11-Ordner (oder auch .xorg oder so)!

weiß nicht mehr weiter und danke schon mal für neue Ideen.



Das hat mit X11 vorlàufig mal relativ wenig zu tun. Wahrscheinlich hast
du an Gnome was verbogen. Verschiebe mal die Konfigurationsdateien in
/root an nen sicheren Platz und starte den X-Server neu.

Zusàtzlich solltest du dir überlegen, ob es nicht ausreichen würde, eine
root-Kommandozeile unter einem User zu öffnen, oder administrative
Aufgaben per sudo zu erledigen. Als root will man sich nicht in ein
grafisches System einloggen.


Gruß

Thomas
"Man soll nicht mit Fachkunde auf Konferenzen gehen.
Das schadet dem Blutdruck."

Ähnliche fragen