Hauptkonto-SID

20/09/2007 - 19:24 von Herbert Ehlert | Report spam
hallo,

ich habe bei uns im AD eine menge an benutzer deaktiviert (nicht gelöscht),
die vorerst nicht mehr bei uns im unternehmen aktiv sind.
als dankeschön meldet der server jetzt dauernd im log, das für die accounts
keine hauptkonto-sid existiert. ist das normal und/oder kann man das
irgendwie abstellen?

im einsatz:
win2k3 server (ohne sp)
exchange 2k3 (sp1)

ja, ich weiss updates kommen demnàchst, hab den server frisch geerbt!


h.e.
 

Lesen sie die antworten

#1 Wolfgang Sauer
20/09/2007 - 19:36 | Warnen spam
Hallo Herbert

"Herbert Ehlert" schrieb im Newsbeitrag
news:O8l$Es6%
ich habe bei uns im AD eine menge an benutzer deaktiviert (nicht
gelöscht), die vorerst nicht mehr bei uns im unternehmen aktiv sind.
als dankeschön meldet der server jetzt dauernd im log, das für die
accounts keine hauptkonto-sid existiert. ist das normal und/oder kann man
das irgendwie abstellen?



es gibt zwei Varianten um den Event nicht mehr zu bekommen.

1. du stellst bei den deaktivierten Konten noch den "SELF" als "associated
external account ein".
Effekt: das Postfach bekommt wieder Mail und kann in andere Profile
eingebaut werden wenn Berechtigungen da sind.
S. http://support.microsoft.com/kb/278966 wie man das machen kann.

2. Du bestellst den Hotfix aus http://support.microsoft.com/kb/903158.
Dieser ist auch im SP2 nicht enthalten.
Effekt: selber wie oben, außer, dass du das jetzt nicht mehr pro
deaktiviertem Postfach steuern kannst ob es noch Mail erhàlt.

Grüße
Wolfgang

Ähnliche fragen