HDMI-Treiber zerschießt restlichen Sound!? Problem mit Realtek HDA HDMI Out

01/01/2009 - 14:07 von Lars Kampmann | Report spam
Hallo,

ich habe eine neue Grafikkarte mit HDMI-Ausgang eingebaut, die Gigabyte
Ati Radeon HD 4550. Nach einigem Hick-Hack mit dem CCC làuft das Ganze
jetzt, PC-Monitor an DVI + TV an HDMI als Klone. Es geht auch nur, wenn
der TV (1) ist und PC-Monitor (2). Eigentlich wollte ich es umgekehrt,
dann ist aber kein Bild am TV.

Nun gut, wenns so auch geht.

Allerdings stellte ich fest, dass danach der Sound am PC gar nicht mehr
ging. Nach neuem Installieren der Treiber für die (alte) Soundkarte,
geht es wieder, allerdings nur mit Wechseln des Treibers.

D.h., wenn ich dem Ton über HDMI am TV haben möchte, muss ich unter
"Eigenschaften von Audiogeràte" das "Standardgeràt" wechseln ("Realtek
HDA HDMI Out"). Dann geht aber dei Soundkarte nicht mehr ("Yamaha DS-XG
Audio (WDM)").

Ist das normal? Kann der HDMI-Treiber nicht irgendwie Beides? Ich muss
dazu sagen, dass der Onboardsound defekt ist und ich deshalb eine
separate Soundkarte verwende.

Auserdem wird mein Ton (generell) bei Skype nicht übertragen. Hat das
was damit auch zu tun?

Danke für Tipps.

Gruß Lars
 

Lesen sie die antworten

#1 Andreas Eibach
03/01/2009 - 22:31 | Warnen spam
"Lars Kampmann" schrieb:
ich habe eine neue Grafikkarte mit HDMI-Ausgang eingebaut, die Gigabyte
Ati Radeon HD 4550. Nach einigem Hick-Hack mit dem CCC làuft das Ganze
jetzt



Mal blöd gefragt: was hat dein Problem mit dem Chaos Computer Club zu tun?
;)

-Andreas

Ähnliche fragen