Headset verschluckt letzte Silbe

03/01/2012 - 11:53 von Heiko Warnken | Report spam
Hallo Leute,

ich habe seit Gestern ein Creative HS-1200 Funkheadset im Betrieb, um
meine Mitmenschen etwas zu schonen.
Mir ist aufgefallen, dass beim Abspielen der Windows-Klànge oder
MP3-Dateien oder Videos immer sozusagen die letzte Silbe, also die
letzten 0,5 Sekunden abgeschnitten werden.
Die Soundausgabe stopp plötzlich und wie abgeschnitten.

In den Einstellungen des Headsets in der Systemsteuerung->Sound habe ich
mal testweise die Soundblasterunterstützung abgeschaltet. Damit wird
dann der Sound bis zum Schluss - incl. der letzten 0,5 Sekunden -
abgespielt. Schalte ich die Soundblasterunterstützung wieder ein,
besteht das Problem nachvollziehbar wieder.
Problem: Ohne Soundblasterunterstützung ist der Klang des Headsets - na
sagen wir mal - sehr bescheiden.

Hat jemand einen Tipp, wie ich auch mit aktivierter
Soundblasterunterstützung die letzten 0,5 Sekunden abspielen kann?

Mein System:
Intel Quad CPU mit 2,3 Ghz, 2 GB Ram
Windows 7 HP, SP1 und allen Updates (autom. Windows Update)
Installiert sind die aktuellen Treiber von Creative, die auch auf einer
CD mitgeliefert wurden.
Ohne Treiberinstallation wird das Headset im Geràtemanager unter "Andere
Komponenten" als Headset HS-1200 aufgeführt, jedoch ohne Hersteller.
Nachdem die Treiber installiert sind, erscheint das Headset unter
"Audio-, Video- und Gamecontroller" als "Creative HS-1200 Headset".

Danke für mögliche Tipps,
Heiko

http://spandaunet.de | masterdomino@spandaunet.de
 

Lesen sie die antworten

#1 Winfried Sonntag
03/01/2012 - 20:58 | Warnen spam
Am 03.01.2012 schrieb Heiko Warnken:

ich habe seit Gestern ein Creative HS-1200 Funkheadset im Betrieb, um
meine Mitmenschen etwas zu schonen.



Ist das ein neues Geràt oder gebraucht?

Mir ist aufgefallen, dass beim Abspielen der Windows-Klànge oder
MP3-Dateien oder Videos immer sozusagen die letzte Silbe, also die
letzten 0,5 Sekunden abgeschnitten werden.
Die Soundausgabe stopp plötzlich und wie abgeschnitten.



Du hast sicherlich schon den Hersteller des Geràtes kontatiert, oder
nicht?

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

Ähnliche fragen